Results 1 to 8 of 8

Thread: cioscorp

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    cioscorp

    Hello....

    my wii is on 3.2e and softmii'd...i have an early version of cioscorp installed, if i want to upgrade to cioscorp v3.5 do i just run it or do i need to uninstall the old version first?.....also if i want to update my 3.2e to say 4.2e do i just have to run the nintendo update and if so will that leave my wii still softmii'd?

    cheers in advance
    mark

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    4.2 will break your homebrew.

    If you want to stick with corp then just install the newer version.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok thanks...do i need to uninstall the old version first plus what are the benefits of the newer v3.5 as so far all games play plus can run new super mario throught neogamma

    cheers
    Mark

  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    215
    Thanks
    9
    Thanked 26 Times in 24 Posts
    send an email to cioscorp@thewebpost.net and it will auto send back the newest 3.6 it will also send a uninstaller which you dont need to use unless you want to run hackmii after.

    cioscorp before 3.6 doesn't allow hackmii so you need to get rid of the older ones first if you wish to run hack mii. if not 3.6 will just install over your older version

  6. 1 User Says Thank You pkx3ni For This Useful Post


  7. #5
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by ayersm99 View Post
    ok thanks...do i need to uninstall the old version first plus what are the benefits of the newer v3.5 as so far all games play plus can run new super mario throught neogamma

    cheers
    Mark
    No need to uninstall, just install 3.6 and it will update the old files.


    what are the benefits over 3.5?

    Changelog:
    v3.6 - changed the base IOS for IOS09 from 53 to 60
    - removed IOSes 12, 13, 14, 15, 22, 31, and 34 in order to
    have hackmii installer support
    - renamed uninstaller, it's universal between versions now
    - replaced mios v9 with mios v4 in the uninstaller
    - added trucha bug, ES_Identify patch and NAND permissions
    patch to uninstaller's IOS36
    - updated the FAQ, README, and compatibility list
    - added GC Backup Launcher 0.2 Compatibility List
    - HBC icons have been redone


    Can you play New Super Mario Bros? You certainly can sir.

    more information here

    http://www.wiihacks.com/wii-games/28...ario-bros.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  8. 1 User Says Thank You siphilips For This Useful Post


  9. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    have just checked and the original cioscorp i have installed is v1.01 from softmii so will this cioscorp v3.6 be ok to install over the top of my old one?

    cheers
    Mark

  10. #7
    New Member
    Join Date
    Dec 2009
    Posts
    215
    Thanks
    9
    Thanked 26 Times in 24 Posts
    not 100% but in theory yes cos it doesnt just upgrade it overwrite the old files so i dont see why not

  11. #8
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by ayersm99 View Post
    have just checked and the original cioscorp i have installed is v1.01 from softmii so will this cioscorp v3.6 be ok to install over the top of my old one?

    cheers
    Mark
    Yes, that's fine, it just overwrites the old files, and updates them to the new 3.6 cIOSCORP.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  12. 1 User Says Thank You siphilips For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •