Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Trying to restore Trucha Bug 4.2u Very frustrated

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Trying to restore Trucha Bug 4.2u Very frustrated

    I have been following these instructions verbatim: gbatemp.net forums


    I am doing EVERYTHING exactly as the instructions say, yet I'm still getting an error.

    I try to use Dop-IOS Mod v10.1 and after I supposedly have downgraded to ISO15 and attempt to choose IOS36 menu, I cannot ever patch it or whatever I'm supposed to do to do this Trucha Bug thing.

    I have tried everything from following the guide's instructions of "load IOS from SD card" to choose loading from NUS, as per forums. Why can't this patch? I can't seem to do any step past this one. It usually says:

    ES_AddTitleStart returned: -1035
    Has your installed IOS36 a higher revision than 3351?
    IOS36 installation failed.

    Please help.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Follow the 4.2 guide below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    20
    Thanked 7 Times in 5 Posts
    I was having this problem on a 3.2u console (originally 3.4u, upgraded to 4.0u by mistake then downgraded to 3.2)

    Neither TBR nor Dop-Ios-Mod would patch trucha because IOS36 was too high. None of the guides worked.

    The only thing that fixed this for me was waninkoko's IOS downgrader.
    (**NOTE: not his cIOS downgrader, but his regular IOS downgrader. Apparently they're very different things.
    The cIOS downgrader downgrades only one IOS file, while the IOS one downgrades several, including 36.)

    HOWEVER, I just noticed that the "brick prevention" sticky advises against downgrading IOS on newer consoles,
    and mine was a mere 3.4. MAKE SURE THIS WON'T BRICK YOUR WII BEFOREHAND.
    Last edited by dedica; 12-30-2009 at 06:20 PM.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    With bootmii installed as ios, you don't need a trucha bug to install cios.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    20
    Thanked 7 Times in 5 Posts
    Trucha is needed for things besides installing cios. (Such as PriiLoader.)
    Last edited by dedica; 12-30-2009 at 06:32 PM.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dedica View Post
    Trucha is needed for things besides installing cios. (Such as PriiLoader.)
    Once you install a cios you can install a compatible ios36 with trucha.

    Priiloader can be installed with cios and does not need ios36 to be truch. It does need trucha on ios60 or ios70 (I think)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    20
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by mauifrog View Post
    Once you install a cios you can install a compatible ios36 with trucha.

    Priiloader can be installed with cios and does not need ios36 to be truch. It does need trucha on ios60 or ios70 (I think)
    And how do you do that? I think that's the info this guy needs.

    The guides don't tell you how to install trucha IOSes in the event that you already have BootMii.
    Their instructions will keep spitting out the error that guy is describing, and they provide no explanation.

    Is there a guide to installing IOSes once you already have BootMii?
    Last edited by dedica; 12-30-2009 at 06:52 PM.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dedica View Post
    And how do you do that?

    The guide instructions only work if you haven't already got BootMii installed.
    Otherwise they keep spitting out the error that guy is describing.

    None of the guides tell you how to install such an IOS once you have BootMii already on.

    I think that's the info this guy needs.
    Like I told him, he needs to follow the 4.2 guide linked below. All will be good if he does. And if he wants to trucha and es-identify on ios36, he should use dop-ios-mod with ios249 to accomplish it. All of this is in the 4.2 guide, not specific to ios36.

    His error has nothing to do with bootmii, it has to do with the fact that his ios36 is to new and tbr can not patch it, atleast his version can not.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    20
    Thanked 7 Times in 5 Posts
    Well I was in the same position and the guide didn't work. As he said, the Dop-IOS mod fails at the IOS36 step.
    Even if you follow every direction to the letter and spend a careful hour doing so.

    In my case, and I suspect he's got a similar problem, running IOS downgrader was the ONLY thing that allowed Dop-IOS or TBR to work like the instructions.

    Is there a different way?
    Last edited by dedica; 12-30-2009 at 07:01 PM.

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dedica View Post
    Well I was in the same position and the guide didn't work. As he said, the Dop-IOS mod fails to do its thing too.
    Even if you follow every direction to the letter and spend a careful hour doing so.

    In my case, and I suspect he's got a similar problem, the IOS downgrader was the ONLY thing that would work on these IOSes.

    Is there a different way?
    Then you did it wrong.

    Of course Dop-Ios-Mod failed, you don't have a cios installed so running it is pointless.

    @digital.tradecraft
    Go through the 4.2 guide, then come back here and tell us how well it worked.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •