Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Trying to restore Trucha Bug 4.2u Very frustrated

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    20
    Thanked 7 Times in 5 Posts
    In my case, I had IOSes from 4.0u due to waninkoko's safe update.
    I reverted to 3.2 and uninstalled all mods (using their custom uninstallers) to start fresh.

    When I re-installed I followed one of the guides you list exactly to the letter:
    http://www.wiihacks.com/recommended-...d-any-wii.html.
    It would fail at TBR. Revision too high.

    And as you point out there is no cIOS at that point in the guide and Dop-IOS can't correct the problem.
    Do you know how to fix things in that situation? (The only way I was able to do it was with IOS downgrader,
    which is apparently unsafe for 3.4+ wii's, so I'd like to know the correct/safe way for future reference.)
    Last edited by dedica; 12-30-2009 at 08:06 PM.

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by dedica View Post
    In my case, I had IOSes from 4.0u due to waninkoko's safe update.
    I reverted to 3.2 and uninstalled all mods (using their custom uninstallers) to start fresh.

    When I re-installed I followed one of the guides you list exactly to the letter:
    http://www.wiihacks.com/recommended-...d-any-wii.html.
    It would fail at TBR. Revision too high.

    And as you point out there is no cIOS at that point in the guide and Dop-IOS can't correct the problem.
    Do you know how to fix things in that situation? (The only way I was able to do it was with IOS downgrader,
    which is apparently unsafe for 3.4+ wii's, so I guess I got lucky?)
    Today I would use cboot2 to install cios38 via bootmii. Not sure when your issue was, so if cboot2 was not available I would install ios16-v257 and install cios38 with ios16.

    Perhaps I would need to install cios36-r11 with wadmanger using ios16 first, then install cios38 with ios249, but I don't see why that would be necessary.

    Now I have not tried, but I would imagine that ios15-v257 could also install cios38.
    Last edited by mauifrog; 12-30-2009 at 08:08 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    20
    Thanked 7 Times in 5 Posts

    Thumbs up

    Quote Originally Posted by mauifrog View Post
    Today I would use cboot2 to install cios38 via bootmii. Not sure when your issue was, so if cboot2 was not available I would install ios16-v257 and install cios38 with ios16.

    Perhaps I would need to install cios36-r11 with wadmanger using ios16 first, then install cios38 with ios249, but I don't see why that would be necessary.

    Now I have not tried, but I would imagine that ios15-v257 could also install cios38.
    Ah! Now that would be good info to add into the guides if anyone gets stuck on that step. Many thanks.

  5. #14
    Junior Member
    Join Date
    Dec 2009
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much for the guide. Being busy with the holidays, I didn't have a lot of time to work on this.

    I'm on to the last bit of the steps, but the only problem is I cannot load Priiloader. I've done everything else with a success message every time, but with v0.2 it says there is a problem reading the buffer, though it says I am root, and with v0.3, it just says it has to dump a massive amount of files and cannot even restart the Wii. It just sits there like a bluescreen.

    What can I do now? Even though it said "success" is the IOS36 issue still the issue? I'm confused as it said it worked.
    Last edited by digital.tradecraft; 01-01-2010 at 05:42 PM.

  6. #15
    Junior Member
    Join Date
    Dec 2009
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well now Ive been trying to retrace my steps and it seems that if I try to:

    Step 5 - Install and Patch A Few More IOS

    a) Load up homebrew, then load up DOP-IOS MOD. Load IOS36 or IOS249, browse for the IOS, Navigate to IOS53, press A to install and say yes for Sig Hash Check (Trucha Bug). Do the same for IOS55. Next press home to return to homebrew channel.

    b) Load up homebrew channel once more, then load up WAD Manager. Load IOS249, navigate to the wad folder, highlight IOS60patched.wad and press A. Make sure action is set to install and Install the wad. After a successful install, Press Home to go back to homebrew channel. Do the same for IOS70patched.wad. Make Sure the action is Set to INSTALL!
    It cannot seem to see IOS249 anymore. It just says "loading file" the remote disconnects and I have to go shut it off.

    It will see that I have a burned "Crystal Bearers" in the drive, play the music in the disc channel preview, but then cannot play it. It says to read my instruction manual.

    Then I try to use gamma and it's a blank screen.

  7. #16
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Make sure you used Any Title Deleter to delete the stubbed IOS249 then install the custom IOS. Otherwise, would usually cause your wiimote to desync. If you haven't, make sure to do steps 3 and 4 of this tutorial:
    http://www.wiihacks.com/recommended-...y-4-2-wii.html

  8. #17
    Junior Member
    Join Date
    Dec 2009
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Make sure you used Any Title Deleter to delete the stubbed IOS249 then install the custom IOS. Otherwise, would usually cause your wiimote to desync. If you haven't, make sure to do steps 3 and 4 of this tutorial:
    http://www.wiihacks.com/recommended-...y-4-2-wii.html
    That's the thing- I did that. It said "success". Should I do it again? If I do it again, what else should I repeat? Will it cause any damage to anything just trying to redo things?

  9. #18
    Junior Member
    Join Date
    Dec 2009
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    And what is with this gibberish it keeps spitting out about revisions and numbers? It just keeps giving me the error about -1035 even if I do EVERYTHING like you said. I can't seem to change it, it says "ok" telling me I've done what the guide asks and I feel like I'm not getting anywhere.

  10. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    I am not really sure where your at or what you have done, but a good look at your ios should give me a good direction to point you in.

    Extract CB2_BB_SignCheck.zip to a formatted sd-card
    Bannerbomb it form the sd icon on the channel menu
    Singcheck loads, it will display ios info, and ask you to hit reset. You will hit reset many many many times until the app exits. Then post the signcheck.cvs file from your sd-card here. If the app fails, load it again and write down everything that is displayed here, and make note of when it crashes.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #20
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Thanks
    2
    Thanked 94 Times in 72 Posts
    digital.tradecraft. just be patient you will get help with that. i will upload the programm later after i wright a step by step tut for you. wait few minutes. LOL
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6

    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/41405-tut-wii-hacking-probs-4-2-a.html

    http://www.mediafire.com/?niynkmmymny WiiScrubber131Final

    IF I COULD HELP YOU, THEN CLICK ON THANK'S BUTTON




Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •