Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Need help with Neogamma

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help with Neogamma

    ok guys i am new to this so bear with me... i have the newest neogamma and i followed the tutorial for the 4.1 hack.. i have burned my game and neogamma works i load the game it gives the game id and all the stuff it says and then it goes to load it and goes to a black screen... i am stumped plz any help would be grateful

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    also i can boot a real wii game from the neogamma loader but when i try to boot the backup it looks like its gonna play says it loaded on neogamma then goes to a black screen please help im going crazy!!!

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok this is what it says i need on his page Band Hero .............................IOS53-64-v4113/IOS56-64-v5146 but where do i get it from and what do i do with it i downloaded the iso file have burned it and it gives me black screen what do i do with this ios..... where do i get it from

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am buring my games not using hdd so i need help with this on how to put this ios file or whatever i need to? thx for your help guys keep it coming!!!

  6. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts

    Link's to IOS's..

    Quote Originally Posted by mixdmixd View Post
    ok this is what it says i need on his page Band Hero .............................IOS53-64-v4113/IOS56-64-v5146 but where do i get it from and what do i do with it i downloaded the iso file have burned it and it gives me black screen what do i do with this ios..... where do i get it from
    Here are the links,

    This is ios53...
    http://www.wiihacks.com/homebrew-dow...8-53-55-a.html

    That's to Ios 56...

    http://www.wiihacks.com/wii-games/22...-all-need.html

    You install them with the Wadmanager thru homebrew or the Wad manager channel.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok installed both of them and still the black screen after i load the game in neogamma.... it acts like its gonna load gives the game code and etc then goes to black screen and still sits there what am i missing? i followed the tutorial and all neogamma will boot a real wii game but turns black when i boot the dvd-r

  8. #8
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    cios38

    Quote Originally Posted by mixdmixd View Post
    ok installed both of them and still the black screen after i load the game in neogamma.... it acts like its gonna load gives the game code and etc then goes to black screen and still sits there what am i missing? i followed the tutorial and all neogamma will boot a real wii game but turns black when i boot the dvd-r
    what version of neo gamma are you using??also what version of cIOS38 installer are you using?? rev14 or rev15.... if using latest neogamma 8-v15 wad with cios38 rev 15 i believe is not compatible so use cios38 rev 14

    also if booting from original disk channel with cioscorp 3.4 intalled it will just stay black but if booting from neogamma channel it will boot not sure about cioscorp 3.5 or 3.6 fixes those problems
    Last edited by OG_WaSuP; 12-31-2009 at 09:22 AM.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i load neogamma and it tells me i am using neogamma r8 beta 7 ios249 (rev14)
    but i dont know why it says ios429 i did the step in the tutorial about deleting the stub soo.... what am i doing wrong and i cant remmeber what cios i installed it was whatever this tutorial said to do http://www.wiihacks.com/recommended-...tem-menus.html by messie should i just start over from step 1 and try it again?

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    almost my serial number is lu55940**** can anyone tell me if that has the new chipset in it?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •