Results 1 to 5 of 5

Thread: Green Screen??

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    49
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Green Screen??

    Man , alot of stuff is going wrong for me today,

    Anyway i burnt new super mario bros (using imgburn)i put it in my wii,

    the disc reader (the offcial one) picks it up and shows the preview,Of couse it cannot play it.

    So i open neogamma R8 B7, it finds the dvd, But when i hit launch the screen go's green and then im brought back to the wii's main menu.

    What Do? What Do?

  2. #2
    QSx
    QSx is offline
    New Member QSx's Avatar
    Join Date
    Nov 2009
    Location
    Somewhere in Middle Earth :) (MediTerraN)
    Posts
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Try updating NeoGamma to R8 b13 ... NSMB works for me with that version...
    My Wii
    4.2E (messie modded)
    cIOS38 R14
    NeoGamma R8b-13 (Forwarder chan)
    Priiloader & BootMii

    Have patience, I'm still learning too...

  3. 1 User Says Thank You QSx For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    49
    Thanks
    17
    Thanked 0 Times in 0 Posts
    To update i just delete my current neogamma and install new neogamma?

    what cios do u have?

  5. #4
    QSx
    QSx is offline
    New Member QSx's Avatar
    Join Date
    Nov 2009
    Location
    Somewhere in Middle Earth :) (MediTerraN)
    Posts
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Uninstall it thru WAD manager, go to GBATemp NeoGamma beta thread, get the new one and install it again thru WAD manager

    Easier method is following advice I found in the same (NG beta) thread.
    Now I use only NeoGamma forwarder channel (kind of a shortcut/channel). It just forwards to wad that sits on SD card. You can swap version without unistalling/reinstalling all the time. Once newer version is out, you just replace the old one on SD. As long as you keep the filename okay it will work...

    Hope it will help,

    cheers!

    P.S. Cios 38 Rev 14 (one from messie's guide)
    My Wii
    4.2E (messie modded)
    cIOS38 R14
    NeoGamma R8b-13 (Forwarder chan)
    Priiloader & BootMii

    Have patience, I'm still learning too...

  6. 1 User Says Thank You QSx For This Useful Post


  7. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    same issue here, green screen when launching game from DVD via NeoGamma R8 beta 15. launched and played fine last night, now goes to green screen and back to main menu. re-downloaded NGR8b15 and re-installed via WAD Manager.

    anyone have any ideas?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •