Page 7 of 24 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 239

Thread: Brick Prevention- Things you should never do

  1. #61
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey Mauifrog,

    I have a Wii with a Wii Key 1 modchip, and it ran in the 3.1U version of the Wii. It was partially bricked, since it couldn't load all of the Wii backup games I tested it with. It wouldn't run for example a backup copy of Mario Kart Wii, but still would run older games like Mario Strikers or Mario Galaxy.

    Unfortunately, stupidity ran across me and i've updated my wii to the 4.2U version, so I could download and use the Opera Internet Channel, but for that the price was big, since it fully bricked my Wii Key, and now it only runs Original copies of Wii Games, and it doesn't run any backup games, claiming an 003 error of some sort, and freezing to a black screen, forcing me to manually restart the Wii. All channels of the Wii System still run, including the HomeBrew Channel and its apps. I've managed to use the bannerbomb hack and install back again bootmii on boot2, once again.

    Is it possible to downgrade it back to a 3.something version in my Wii's current situation, so I can play the games my modchip used to run once again? Since i'm quite a newbie myself in this Wii hacking business, i've read some threads with people suggesting others to sofmod hack the 4.2 version of the wii firmware instead of downgrading, but I think in my case that wouldn't be good since my wii modchip would still be bricked and wouldn't work, and I don't have a High-Storage Capacity Pen Drive that i can put 20 Wii games inside and load them directly from the USB.

    Unrelated to that, and the bricking fact, where do I find good working guides to instal Virtual Console in the 4.2 version, while I still don't resolve my current Wii problems?

    Thanks for the Atention.
    Cheers from Brazil, gabkivan.

  2. #62
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    @gabkivan
    If you have bootmii as boot2 installed you have a lot of room to work with.
    1st- Backup Your Nand
    2nd- Follow the 4.2 guide linked below
    3rd- Reinstall the latest firmware for the wiikey, and run the config disk.

    Now 4.2 will not play out of region games using your chip
    - You could try to install IOS70v54321(IOS60-patched).zip with wadmanager. See if this will fix your region issue with disks. It may.

    Otherwise, use dop-ios-mod v11.5 with ios249
    -remove stubed ios files
    -install ios60 with patches
    -then Install system menu 4.1 (after ios60)

    Let me know how it goes.
    Last edited by mauifrog; 02-26-2010 at 12:56 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #63
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    i wish i knew about this before i bricked my wii last summer am going hopefully get another wii and then finally get back into the wii hacking scene

    plz everybody listen and read this thread carefully and be great full someone wrote this for u

  5. 1 User Says Thank You airgear247 For This Useful Post


  6. #64
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi! I'm having a little problem.. My sis thought she was helpful by updating my wii but I softmodded it and now it won't do usb loader. I tried loading my nand backup but it didn't help.. I also tried virginizing my wii but it won't load the wads (as found in the virgin guide). Can anyone please help me? Thank you.

  7. #65
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    First Wrong Thread...

    And second = did you try to remod using the 4.2 guides (assuming that is what you are at)


  8. #66
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Woops.. sorry. wich thread should I use? but that's right. I softmodded from 4.2

  9. #67
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Wait... if you were on 4.2 and you updated???? what did you update to... and via what (disc or online)

    start a new thread under the newbie section and i will pick it up....


  10. #68
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the tips...

  11. #69
    Junior Member
    Join Date
    Aug 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Use Only Themes Made for Your Sys Menu

    Quote Originally Posted by Ithian View Post
    Great post, will link here often methinks. The only thing off the top of my head that comes to mind is installing mymenu/ify custom system themes - great way to brick.
    Works fine for me. I don't think the MyMenuify proggy itself will brick your Wii. I think if you are on system menu 4.2 and you install themes made for 4.1, then of course it will brick. I installed themes made for 4.1 since my system menu is 4.1 and it works great.

  12. #70
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    @mauifrog ;

    Thanks for the help! I've managed to make a backup copy of my Nand in case something goes really wrong, and saved it in my computer. I've followed the 4.2 system menu hacking guide, wich worked just fine, now i'm able to run back again backup copies using the NeoGamma app, or loading through the USB loader. I couldn't manage to load the config and update disks for the wii key, not even runing them from NeoGamma. I'm still going to try to run them from the USB loder to see if maybe it works. Any backup copies that I place when inside the Wii Menu, will automatically freeze my wii, acusing the the wii to be modified or with "an error has ocurred". Gonna try to downgrade it using your guide now, so maybe I can still use my Wiikey, and not need to run through NeoGamma every time I play a game.

    Thanks for the atention once again, and for the great help!

Page 7 of 24 FirstFirst ... 5678917 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •