Results 1 to 2 of 2

Thread: Potential softmod issue with retail copy of new Final Fantasy?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Potential softmod issue with retail copy of new Final Fantasy?

    Hello - I am wondering if anyone is aware of an issue with the new FF game?

    I have a soft modded Wii - and it plays both backed up and store bought games - but when I try and play a store bought Final fantasy game - it shows up in the Disc channel - I can select start - but then a black screen and my system hangs. The remotes 'reset' (four flashing lights - and no response from the system, not assigning Controller 1, controller 2 etc.) I have had the same problem with two different copies of FF:TCB.

    Other store games (Mario Brothers for example) still work - so I am wondering if this is something Nintendo has done with this new game to cripple softmods? (I am running 4.0U with the Banner bomb I believe). Should I roll the system back to virgin and see where it goes? Any thoughts, help would be appreciated.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Self update - Upgraded to 4.1 using Wananinko - I can get the disk to run off of NeoGamma 8v13 - but the Main Disk Channel requests an update to 4.2.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •