Results 1 to 2 of 2

Thread: Wii will not load

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii will not load

    Hi, I'm new to the forum and I have a really big issue with my Wii.

    I bought my Wii 2 days ago second hand, and it came with all the previous owners Mii's, game saves, and channels still on the HDD. So I decided to format the Wii so that it was like a new console.

    However, when the format was over, the Wii turned off, and when I turned it back on again I was presented with a black screen with white text called Preloader 0.38.

    I've been researching this for the last couple of days and followed lots of guides and none are helping me. I've used NUS Downloader to download the WAD for 3.1E, which was already installed before I formatted the Wii.

    The preloader says that there is 'NO SD Card' in the slot, when there is.
    It also says that HBC is not installed.

    Basically, all I want it to get my Wii back to normal so that I can actually use it to play the games I have purchased. I'm not really interested in backing up games because I like to own them. I just need some help restoring my console. Can anybody help? I'd really appreciate it.

    Thanks.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    anyone? i'm really stuck. thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •