Results 1 to 1 of 1

Thread: Seagate FreeAgent possible work around?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Seagate FreeAgent possible work around?

    First of all, sorry for my extremely long post but please stay with me and help me if you can (or skip to the last paragraph)

    After doing lots of searching, reading, trying, searching and trying some more I have been unable to make my 1TB Seagate FreeAgent drive work with my Wii. I have the latest USB Loader GX and everything was working on a 2GB flash drive I have. When I try it with the Seagate attached it goes to the loader screen fine, I can see my games but when I try to load a game it gives me a black screen (same black screen I've read about). I've tried the unplug, replug, yada yada yada trick and it's not working either.

    Here's the kicker. I've read for some people it's working fine and then I noticed the difference. For the people it works for, they only have the WBFS partition. For the people it doesn't, they have a second (or more) partition for other data. I tried removing my other partitions and I can load the games no problem now. The problem is the reason I bought a 1TB was because I wanted to back up my and my girlfriends laptop onto it too.

    Now for the question. Does anyone know of a way to trick the Wii into thinking there's only 1 partition? When I go into the USB loader settings I can choose from any of my partitions to load from so I know it can see them. How to make it not?

    EDIT:
    Answer = primary and active. Great success.
    Last edited by Tical84; 12-28-2009 at 02:52 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •