Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Where did I go wronggggggg!!!!!!!!!!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Angry Where did I go wronggggggg!!!!!!!!!!

    I was trying to use my backups and originals with the 002 error. I've read everything I could. I installed ios 38, 53, 55 and 56, but nothing seem to work. So I installed neogamma R4 ios249 rev 4. This fixed the problem with my originals (now I can use the new super mario), but all of my other backups just will not work. It keeps giving me a DVD Read error (721).

    I would appreciate any help........I've been reading for days and trying anything I could.

    My Wii is v3.1u and I used to play all of my backups with wiigator 0.3 beta......

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    err the files seem outdated
    There is Neogamma R8 b7 now and cIOS rev14

  3. 1 User Says Thank You Dami For This Useful Post


  4. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,177
    Thanks
    2,195
    Thanked 2,560 Times in 2,006 Posts
    Blog Entries
    2
    Might help if you followed a guide instead of randomly installing things.

  5. 1 User Says Thank You oddgriffin For This Useful Post


  6. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Question

    1. Will following the guides help me fix the errors that my wii is giving me?

    For example I read that I must install the cIOS38 rev14, I also saw a video where I need a Custom IOS Installe to do so. I searched "almost everywhere" but couldn't find it..

    2. Will it fix the error 002 that my system is giving me?

    3. Will it allow me to use my backups and the originals?

    4. Will the things I installed affect if a follow a guide?


    TXS

  7. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,177
    Thanks
    2,195
    Thanked 2,560 Times in 2,006 Posts
    Blog Entries
    2
    Don't know what will help now, but if you had followed a guide to begin with we might have some sort of reference to go by for fixing issues. Now noone probably including yourself knows exactly what has been dona and in what order.

  8. 1 User Says Thank You oddgriffin For This Useful Post


  9. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Basically what I have done is install the ios 38, 53, 55 and 56 and some backup loaders.....

  10. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,177
    Thanks
    2,195
    Thanked 2,560 Times in 2,006 Posts
    Blog Entries
    2
    Did you install cios rev14? load neogamma and look at the bottom to be sure it says it is there.

  11. 1 User Says Thank You oddgriffin For This Useful Post


  12. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Red face

    When I load Neo Gamma on the bottom of the screen it says

    NeoGamma R4 IOS 249 (Rev 4)

    This program allows me to play original games, eliminating the 002 error that appear before, but now none of my backups will work.

    I downloaded neogamma R8 beta 12 and cIOS 38 Rev 14, but don't know that to do with them.

    By the way, txs for all the help and trying to help me. Me and my son will appreciate it.

  13. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,177
    Thanks
    2,195
    Thanked 2,560 Times in 2,006 Posts
    Blog Entries
    2
    The files you downloaded, do they have the file extention .wad or are the in a folder with other files and have the file extention.dol? the sd card should have a structure like this
    sd:\apps\rev14 installer\boot.dol
    sd;\wad\neogamma.wad

  14. 1 User Says Thank You oddgriffin For This Useful Post


  15. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Red face

    The NeoGamma .rar folder has a : Backup Launcher-WKBL.wad (I think this is the R4 which I have installed) which I have in the wad folder.

    The other neogamma .rar has many folders: one that says sourcecode and the other one NeoGamma. Inside the NeoGamma folder I have a meta.xml, a icon.png and a boot.dol. (this is the neogamma r8 beta 12, or at least it says so).

    In the root of the SD I have the cIOS38_rev14-Installer.dol

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •