Results 1 to 9 of 9

Thread: Can't find Partition:2 on Wiiscrubber.

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't find Partition:2 on Wiiscrubber.

    I only seem to have..

    Partition:0 - UPDATE
    Partition:1 - DATA

    And that's it, I want to find Partition:2 so I can fix the Wii Error #002 problem.

    I've used the search button but couldn't really find anything on it.
    Last edited by IAmRamie; 12-27-2009 at 10:22 PM. Reason: forgot last part

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    error 002 is fixed using settings on your USB loader or if you are using neogamma there is an option in r6 for 002 fix. r7 and r8 have no option to turn on or off 002 fix. it should be automatic.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a softchip loader and homebrew channel, that's all I know. I don't know what a USB loader is. I'm sorry.

    If you can explain it, that would be really helpful. :]

    I have this channel,

    and the HBC. I've got burned games working before. I've recently burned Harvest Moon Animal Parade on a DVD-R. When I try to run it using the Softchip Loader, I get the blue screen with the Wii Error #002.

    That's all the info I can really give. If you can hold me hand and shwo me step by step what you meant, I would be so grateful.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    USB loader is for loading from USB hard drive. From your latest post you appear to be running from disc only. Harvest moon is one of the newest games you may want to update your version of softchip. You did not state which version you are using so I am assuming it could be out of date. it is also unknown what version of cIOS you are running try updating that to cIOS38 rev 16 the latest version. It fixes many errors that have come up with the newest games. A link for the cIOS can be found on this site. Also Softchip can be configured you should try to see if it has a error 002 fix setting. It has been some time since I worked with it and can not truly remember.

  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    And if you get errors, especially being the fact that this is disk related not usb, try using cios rev14. Rev 16 is reported to have issues with downloaded games.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am a complete noobie at this, my friend installed the softchip on my wii for me. I asked him if he can help me out, he told me I had to pay him so he can go eat a fat weiner or something.

    It could work ACCF that's for sure, but if I try to install cIOS38 rev 16.

    How would I go about doing that? Do I use WAD Manager v1.5? If so, I can't, it said it's not a valid wii application and sends me back to the HBC. I tried changing the boot.elf to boot.dol but that didn't do anything. So can I do it with WAD Manager v1.4 instead?

    The guide my friend said he used to mod my wii was this..
    Modify any Wii 4.2 & below - GBAtemp.net
    The Modify 4.2 section.

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    You do realize gba temp has a forum where they can explain aout their guides don't you?

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I read through most of them but it didn't really make sense to me, that's why I'm asking for either of you to walk me step by step with me on this.

  9. #9
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    if you are using the guide you posted, ask them for help, its not our problem.

    If on the other hand you have some sense, then follow the guide linked in my sig.

  10. 1 User Says Thank You davepm For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •