Results 1 to 2 of 2

Thread: game only works with sd card in

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    game only works with sd card in

    I have a rather odd problem. I just modded a new wii using the excellent softmod instructions for 4.2 on this site. All went well and everything works great. I tried playing a copy of Super mario bros and it wouldn't work. I tried a few times, then all of a sudden it was working. I discovered that the time when it worked I had left the SD card (with all the softmod files) in the slot. It won't work without it. I'm just curious as to why this is? Also, it is my daughter's wii, and I would prefer not to give her access to the HBC in case she does something to brick the wii, so I would prefer to take out (or reformat) the card. Is this possible? Maybe there is something on the card I need to install? Thanks for your input.

  2. #2
    New Member hypedblank's Avatar
    Join Date
    Apr 2009
    Location
    London
    Posts
    136
    Thanks
    12
    Thanked 38 Times in 32 Posts
    I think it depends how you install USB loader GX, you can partially install it which requires the SD card to be in at all times or do a full install.

    I believe you install USB Loader GX-UNEO_Forwarder.wad

  3. 1 User Says Thank You hypedblank For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •