A friend of mine softmodded my wii, so I'm new at this.

I have v3.1u, wiigator beta and till now I didn't have any problems playing games.

I been reading since yesterday and trying new things, but they seem not to get rid of the 002 error. I tried with the gamma version, the gamma version with the 002 fix, coverfloader, usb loader gx (this last two I haven't tried with a game in a usb)......

I don't want to upgrade the version. Is there any way around this??