Results 1 to 6 of 6

Thread: no luck 4.2

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca no luck 4.2

    I tried the 4.2 tut, no luck, can't load any cios other than 36 and getting a black screen on neo loader. did lots of reading. oh well thanks for all the help.

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    did you get rid of the 249stub if you had any errors during that process that would be why your neo does not work. eliminating the stub must be error free then you can install cIOS38 rev16.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cannot get rid of 249 without errors comming up.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    http://www.wiihacks.com/general-home...4-2-4-1-a.html

    Here is a link to files that I had posted for someone else including myself that had issues getting rid of the stub. I used all files from the Tut but it did not work I found these files used them and got rid of the stub on a problem wii. Just use these to get rid of stub then continue on with the tutorial.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll giver a shot and let you know.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks, it didn't work for me. still getting errors. i must be doing something wrong. too pissed off to continue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •