Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Help on 002 error - can't play one of my original games

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help on 002 error - can't play one of my original games

    Hello,

    i've recently tried to softmod my wii and it went well. My version is 4.2E so I've used the following tutorial:

    Setting up the SD Card
    1st download the precompiled link modify.zip by emailing simplisticmod@gmail.com
    Extract the "modify.zip" & put the files onto a SD card & insert the SD card into the Wii.

    Installing The Homebrew Channel & Bootmii
    Run bannerbomb by going to the SD Card menu & choosing yes to load boot.dol/elf
    This runs the Hackmii Installer from which you should install the Homebrew Channel, DVDX [optional], & Bootmii as IOS & boot2 if possible.

    Making a NAND backup
    Restart your Wii, if Bootmii was installed as boot2, then it will show up as soon as the Wii is turned on.
    If Bootmii was only installed as an IOS, then it must be loaded by pressing home in the HBC & clicking Launch Bootmii.

    Press the power button on the wii 3 times to get to the last option, then press the reset button.
    [You can also navigate with a gc controller.]
    Press reset to choose the first option, & then follow the directions on the screen to make your NAND backup.
    [Bad blocks are no problem.]
    Backup the Bootmii folder, NAND.bin, & keys.bin elsewhere & erase from the sd card. [or rename it.]
    Head back to The Homebrew Channel.

    Restoring the Trucha Bug
    Run Trucha Bug Restorer
    Press B to choose No IOS Reload.
    Wait till it says Press 1 then press it.
    Go to Downgrade IOS15.
    Press A to downgrade.
    Everytime it says "load IOS from SD" press A.
    *If you get stuck on the first Trucha bug Restorer step, restart your Wii and try again at least twice.
    **If your it still freezes, try to skip the 3 TBR steps completely as there is a chance it will work!

    Run Trucha Bug Restorer
    Choose IOS15 & press A. (Important)
    Wait till it says Press 1 then press it.
    Choose IOS36 menu. In there use these settings:

    Install IOS to slot (36)
    Hash check (trucha) YES
    ES_Identity YES
    NAND Permissions YES

    Then press A on install patched IOS36.
    Everytime it says "load IOS from SD" press A.

    Run Trucha Bug Restorer
    Choose IOS36 & press A.
    Wait till it says Press 1 then press it.
    Then Choose restore IOS15.
    Press A to restore.
    Everytime it says "load IOS from SD" press A.

    Deleting stub IOS's
    Run Any Title Deleter MOD
    Choose IOS36 & press A.
    Go to System Titles & press A.
    Select IOS222 & press A to delete.
    Select IOS223 & press A to delete.
    Select IOS249 & press A to delete.
    Select IOS250 & press A to delete.
    *If any IOS listed above is not there, check the other pages. If it's still not there, do not worry about it & move along with the guide.
    ** If it is not deleting, you did not patch IOS36 correctly. Go back.

    Installing cIOS & Patching the System Menu IOS
    Run WAD Manager 1.5
    When it opens choose IOS36. (it is probably already set to that)
    Press A to leave NAND emulator disabled.
    Press A to open from SD slot.
    Install cIOS202[38+60]-v4.wad
    Install cIOS222[38]-v4.wad
    Install cIOS223[38+37]-v4.wad
    Install either cIOS249-v14.wad or cIOS249-v15.wad
    Install either cIOS250-v14.wad or cIOS250-v15.wad
    Install IOS70-64-v6687[TB+ES_diV+NAND].wad
    Press home to exit.

    Enable System Menu Hacks
    [optional; recommended if Bootmii is only installed as an IOS.]
    Run Priiloader to install preloader onto your system.
    Enable desired hacks & go into the settings & make to use the system menu IOS.
    Latest Priiloader is rev30
    After this and after i installed a USB loader into the SD card I managed to play some of my backup games.
    I tried my old games (Mario Kart, Wii Fit, etc.) and they all played.


    I got for xmas the new "Rabbids Go Home", and when I started it I got the 002 error.

    I've tried to google it and search it on the forum but i'm stuck. Do I need to update the CIOS to play original games?

    Thanks in advance

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    There should be an option to fix error 002 in your USB loader. If this is not the case, try downloading the latest version of your USB loader, or try another USB loader, like USB Loader GX.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    dont multipost. you ll only get RR

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    There should be an option to fix error 002 in your USB loader. If this is not the case, try downloading the latest version of your USB loader, or try another USB loader, like USB Loader GX.
    I'm not trying to load the "Rabbids Go Home" through USB Loader since I have the original Game.

    I think I have the latest version of USB Loader GX

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    dont multipost. you ll only get RR
    I got an error when I did the first post. Sorry

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    is there an 002 fix in the settings? if so use it.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    is there an 002 fix in the settings? if so use it.
    002 fix where?

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    try booting it with neogamma. strang tho, shouldnt give error

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    try booting it with neogamma. strang tho, shouldnt give error
    It is already booting with bootmii.


    Can in some way the game detect that I don't have the latest version 4.2E updated since i've modified it to the trusha bug?

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry. not bootmii

    I have priiloader v0.1 (r15)

    What shall I do with neogamma?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •