Results 1 to 2 of 2

Thread: I can't run the original "activelife eXtreme challenge" help!!!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question I can't run the original "activelife eXtreme challenge" help!!!

    Hi, I got a Wii with version 4.1U

    I just installed the NeoGamma R8 Beta 7, IOS249 (Rev14) in order to run the Super Mario Bros and work great!!! following the tutorial here.

    Now I just bought from the store the game called "Active Life eXtreme callange" wich came with the "Life Mat" witch connects to the controller socket1.

    So once its connected I run the original DVD and the screen goes black, and stays blac what can it be, can some one help!!! ????

    Thanks in advance!!
    Playing for life and for my Kids!!

    Happy time everybody!!! lets play!!

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Well if you have preloader installed, its blocking the update. Since it cant run the update, it cant update the ios needed to play the game. But you do want to block updates at all times but you still need to install the ios. That game uses either ios38, 53, or 55 so install all of them and then try the game again.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. 1 User Says Thank You Jasons34 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •