Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: I still need my sd card?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I still need my sd card?

    Started this thread:
    http://www.wiihacks.com/wiihacks-new...d-sd-card.html

    was closed. I definitly appreciate the quick replies as always but im still having problems sadly.

    1tb drive, 2 partitions. 1 for the isos and the other ive tried fat32 and ntfs. I loaded all the files from my sd card to the drive so the structions is exactly the same. I set in homebrew to read from usb instead of sd with no luck. Can I do anything else?

  2. #2
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    You could always leave the SD card in the Wii.

    I don't see why so many want to remove it.
    Liked my help? - Your thanks is appreciated.

    <Show your thanks by clicking the thanks button>

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Have you seen this post? LOOK HERE

  4. #4
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    Creating multiple threads will ot help you. Its will only just piss the mods off and you will be sent to the reading room. This is the 2nd thread you created with the same question. So if I were you, I would stop making multiple threads. If you continue to make more threads after they close another one with the same problem, messie will hit ya with the ban hammer.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Is there a way for me to tell Snes9xgx to load roms from the usb drive? Thats my main problem. I honestly don't mind the sd card being there. I just can't fit multiple gigs of roms to my 2gb sd card.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thucncao View Post
    Creating multiple threads will ot help you. Its will only just piss the mods off and you will be sent to the reading room. This is the 2nd thread you created with the same question. So if I were you, I would stop making multiple threads. If you continue to make more threads after they close another one with the same problem, messie will hit ya with the ban hammer.
    Definitly had server timed out and the first time I hit refresh, the thread wasn't created. No need to be so hostile in the "newbie" section. being that just about every single thread that gets started is timed out, surely you can understand.

  7. #7
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    you know the hbc loading from usb is completely different than an app right. If you tell the hbc channel to load from usb, that doesn't mean that all your apps/emulators will load from usb.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Get the latest version of the loader, it has better usb support.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Have you seen this post? LOOK HERE
    Even if the answer did not solve the problem? I have a hard time believing that because one person gives an answer, the thread can be closed now. He gave the answer, I tried it THOUROUGHLY and it didn't resolve my problem.

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Get the latest version of the loader, it has better usb support.
    Does this mean the thread should be closed now? I have the absolute latest version and still nothing shows up in homebrew. Thank you for your answer though. I will try anything.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •