Results 1 to 4 of 4

Thread: Part of screen flickering

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Part of screen flickering

    Hello,

    I'm a newbie to this forum as well as the hacking, downloading and burning of WII games.

    Our WII is softmodded and has firmware version 3.4E
    I'm using NEO Gamma R6 for launching and IMGBURN at 1x with Verbatim DVD-R for burning. Torrents I download are from ESPALWII and are PAL (I live in Europe).

    Most games work flawless, but a few (number is increasing) e.g. Need for Speed and Mario&Sonic Winter Games run with the bottom of the screen (2 inches) flickering green and purple. Games work fine when you are able to ignore the flickering part of the screen

    What can I do about this? Thank you all in advance for helping this newbie.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Anybody who has the same experience?

  3. #3
    New Member hypedblank's Avatar
    Join Date
    Apr 2009
    Location
    London
    Posts
    136
    Thanks
    12
    Thanked 38 Times in 32 Posts
    Could be wrong but I remember reading about some games which aren't fully HD which means if you play it in high resolution it will have lines at the bottom. But like I said I may be wrong.

  4. 1 User Says Thank You hypedblank For This Useful Post


  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you hypedblank, you've send me in the right direction, I've changed the Force Video settings in Neo Gamma corresponding the settings in the Wii (PAL576i) and now they all seem to be working!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •