Results 1 to 2 of 2

Thread: wii 4.0u lu71 lots having trouble...

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us wii 4.0u lu71 lots having trouble...

    I a new to modding but very good with computers. i am trying to mod my wii but every tut doesnt say how to mod new wii's like mine the lu71 with 4.0u. i want to install a softmod but every time i go to load the ios35 it freezes and i can not continue i have read other fourums but the same question was un answered. the is my first post to a thread and hoping it will help. i am not connected to the wifi and it has nevered been connected before. i dont want to update it to 4.2 becuase i want to soft mod it and im not sure if theres a 4.2 softmod.

    Also when i downgrade my wii it still show 4.0u in the menu of the wii. Not sure if the downgrade was sucsessful or not. im using a file i dled called wii softmod 4.0.

    i also heard mine might not read dvd-r(back uped games) or something because it is new but im not sure and if im opening my wii im going to hard mod it. (i like free soft mod better)

    anyways just want to know if it is possible and what error i might be running into.

    thanks in advance to everyone who has posted threads to get me this far.

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    Quote Originally Posted by wakko kid View Post
    I a new to modding but very good with computers. i am trying to mod my wii but every tut doesnt say how to mod new wii's like mine the lu71 with 4.0u. i want to install a softmod but every time i go to load the ios35 it freezes and i can not continue i have read other fourums but the same question was un answered. the is my first post to a thread and hoping it will help. i am not connected to the wifi and it has nevered been connected before. i dont want to update it to 4.2 becuase i want to soft mod it and im not sure if theres a 4.2 softmod.

    Also when i downgrade my wii it still show 4.0u in the menu of the wii. Not sure if the downgrade was sucsessful or not. im using a file i dled called wii softmod 4.0.

    i also heard mine might not read dvd-r(back uped games) or something because it is new but im not sure and if im opening my wii im going to hard mod it. (i like free soft mod better)

    anyways just want to know if it is possible and what error i might be running into.

    thanks in advance to everyone who has posted threads to get me this far.


    i updated my wii to 4.2 and then done a soft mod
    here is the link to the soft mod your after you do need wifi though

    http://www.wiihacks.com/recommended-...d-any-wii.html

    when downloading the files goto rapidshare.com ( NO PASSWORD NEDDED)

    link below to 4.2

    http://www.wiihacks.com/recommended-...tem-menus.html

    you will need 1 gamecube controller as its needed to get past the system menu when booting up once modded then you can use wiimotes hope this helps



    P.S MAKE SURE YOU READ INSTRUCTION'S BE4 MODDING

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •