Results 1 to 7 of 7

Thread: Help with Wiikey 1 -- 3.3U to 4.1

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Help with Wiikey 1 -- 3.3U to 4.1

    I havent played my Wii for more than a year now, and I am (very) excited to see that there are so many new games! However, I am so horribly confused with all these new updates, Wiikey2, homebrew channel, softmods, and the list goes on and on...


    I am currently running:

    Wiikey 1
    Firmware: 1.9s (US)
    Version: 3.3 u


    I would be very greatful if someone can give me some tips on where to go from here.


    Thanks a million in advance!

    -Gwen

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Does anyone know if I should downgrade from 3.3u to 3.2? Or should I directly update from 3.3u to 4.1?


  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    If you have modchip only and intend to keep it that way, you will need to update to attain the ios files needed. An update from disk NOT THE OFFICIAL ONLINE NINTENDO UPDATE. the best game to do this is the NSMB, as it will take you to 4.1 with all the ios files needed.

  4. 1 User Says Thank You oddgriffin For This Useful Post


  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the response.

    If I wanted to run newer games, such as Punch Out or New Super Mario Brothers, do I need to install "homebrew" /"WAD" for the newer games to work?

    Or updating directly from 3.3u to 4.1 does the trick?
    Last edited by Gwen; 12-27-2009 at 10:19 AM.

  6. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Trying to stay away from specific games because i don't know the details and workarounds for all of them. Here is what i know. Games use ios files to run, the are like .dll files in windows, when you instal a program on a pc it needs these to run. The wii can get the ios files from running an update but, the updates can also have an adverse affect as well. Softmodding will allow a person to use an app called wad manager to manually install the ios files needed without the need to update the system menu which may or may not adversely affect the wii. Without softmodding there is no way to get the ios files unless either a disk or nintendo installs the update. If nintendo does it, it will definately try to undo any modding and they work harder and harder to do this, it is someone's job to try to stop us.

  7. 1 User Says Thank You oddgriffin For This Useful Post


  8. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Your explanation is very clear and it looks like softmodding is alot safer.

    I am planning to do the following. If possible, I was hoping if you can let me know if the following is correct or if I am leaving anything out:

    1) Downgrade 3.3U to 3.2
    2) Install WAD manager// Homebrew
    3) Update IOS
    4) Update to system to 4.1


    Thanks again.

  9. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Just follow this guide and use the updater in the guide to update to 4.1. No need to downgrade first. Also install preloader as added protection. Remember to INSTALL THE IOS60-PATCHED, where it says to.

    http://www.wiihacks.com/recommended-...d-any-wii.html

  10. 1 User Says Thank You oddgriffin For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •