Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: USB loader help

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    So apparently I also have the dreaded new chip set for my ROM.

    So I fully understand:

    Format external HD with USBLoader
    Drop .iso in root of external HD
    connect external HD to Wii
    Open WAD Installer (via SD card)
    Select 2.1 or 1.1 USB

    And it should work?

    Anyone happen to have a 64-bit GX USBLoader? Have to transfer .iso over LAN from my machine to 32-bit and then paste into GX....takes too long.

  2. 1 User Says Thank You lefthooked For This Useful Post


  3. #12
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    what kind of FAIL perception of usb laoder is this? this is completely surreal. Please read a guide on how to use usb loaders

  4. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    :face:

    Found: IOS38-64-v3610.wad

    Ran the R14 installer and got an error. Opened USBLoader and it "saw" my external HD...nothing on it presently.

    So "maybe" I already have IOS38-64-v3610.wad? How can I confirm this?
    Last edited by lefthooked; 12-26-2009 at 10:08 AM.

  5. #14
    New Member
    Join Date
    Dec 2009
    Posts
    72
    Thanks
    22
    Thanked 6 Times in 6 Posts
    I hate to bug everyone again, maybe I over looked it, I am just going to get an external HHD dedicated for Wii games, anyone know if the Wii will work with my SATA Docking Station & what brands of Hard Drives are best for compatibilty?

  6. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Question

    IOS38-64-v3610 should have been one of the wads you installed to begin with when you softmodded. I'm wondering why you mention it. Interested noob here.

  7. #16
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by dudeman316 View Post
    I hate to bug everyone again, maybe I over looked it, I am just going to get an external HHD dedicated for Wii games, anyone know if the Wii will work with my SATA Docking Station & what brands of Hard Drives are best for compatibilty?
    Compatibility lists here and a work in progress here.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. 1 User Says Thank You Ithian For This Useful Post


  9. #17
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Talking

    @Dudeman316,
    Use the search function and type "compatability list hdd". Sorry, I would simply post a link to another site but I don't wanna get in trouble.

  10. 1 User Says Thank You Halo428 For This Useful Post


  11. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Halo428 View Post
    IOS38-64-v3610 should have been one of the wads you installed to begin with when you softmodded. I'm wondering why you mention it. Interested noob here.
    Well, I didn't note down all IOS's I did. I followed a softmod guide and have been able to play a few .wad for testing purposes. When I open USBloader I see a message about 236 not found and then it looks like it uses a different IOS. When usbloader runs, and I try to load a game...it tries to read from the ROM. So apparently I am missing something here. Any help would be great...

    Tried to load via ROM directly, but apparently I have the new chipsets...I get the 1023 error (if memory serves me correctly) so I figured USB external HD would actually be better for my purposes, but noob is getting owned so far.

  12. #19
    New Member
    Join Date
    Dec 2009
    Posts
    72
    Thanks
    22
    Thanked 6 Times in 6 Posts
    I found an old maxtor & it is working, the thing is now, the game I have is PAL, is there anyway to make this compatible on NTSC & I noticed that the usb loader has a place for game image, how do I add this or point me in the right direction & I will read. Thanks again all

  13. #20
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Just force video mode to your region or console in the Game Load settings. For more on everything usb loader read here: http://www.wiihacks.com/software-bac...-settings.html

    The usb loading guide in my sig below is also a good read if you haven't gone through it yet.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  14. 1 User Says Thank You Ithian For This Useful Post


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •