Results 1 to 4 of 4

Thread: Won't read backups

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Won't read backups

    Hello to everyone I'm sure this question has been asked lots of times Ive read till my eyes bleed which I installed hbc on system menu 4.2u and ran pimp my wii until everything installed threw there then I ran cioscorps3.4 and installed all the cios's and I cant figure out what else Is missing to read my backups I can play them threw my usb hhd which I have a usb to ide cable attached to an internal hdd and It works just fine but is there something else I'm missing to get this to read disk if you need to know more just ask I'm sure I'm missing something thanks for the help In advance I apriciate it

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    First of all cIOSCORP + pimp my wii = utter fail specially since it seems like you may have the D3-2 chipset. Check this link http://www.wiidrives.com/list to see if you have the chip. If you do, disc backups will not work.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the tip but I have the GC2-D2E chip In my wii

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was wondering what I am suppose to do next to get my wii to play back ups i think I installed all the ios's and wads but I'm not sure how to tell what is missing I installed cios38 rev 16 and got that working not sure what to do from here I'm lost at this point can someone help me out I know this wii is capable of reading backups I have another one that is lu64 and it is working fine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •