Results 1 to 2 of 2

Thread: Hey guys. Im getting errors installing some WAD files.

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hey guys. Im getting errors installing some WAD files.

    I am using WAD manager v1.4 and im attempting to install the following.
    (I will write the errors beside or complete beside which install fine)


    IOS38-64-v3610.wad (complete)
    IOS50-64-v4889.wad ERROR! (ret = -1035)
    IOS53-64-v5149.wad (complete)
    IOS55-64-v5149.wad (complete)
    neogamma R8 b7.wad ERROR! (ret = -2011)


    Also I could not install ISO60-patched.wad through WAD manager 1.4 either... I had 3.4U and updated to 4.1u

    Even when I ran cIOS38r14 installer I was getting 2011 errors.

    Does anybody know how to correct this problem? It would be greatly appreciated.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    do the guide again, from step 3, and this time do it correctly

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •