Results 1 to 5 of 5

Thread: Rock Band Controllers not working still

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Rock Band Controllers not working still

    SO I've search all over this forum and I can't seem to find the answer.

    Should the Rock Band Controller sync without any troubles to a system with usb loader GX, softmodded and chip?
    I'm getting no action from wireless guitar or drums. Mic is detected tho.
    intstalled IOS56-64-v5146.wad and followed a guide that installs 222/223. Niether seems to make a diiference and I don't want to tamper with things too much.
    Thought removing SD card might make a difference, but it didn't.
    I dont know if it is a hardware or software issue.
    If anyone could please point me in the right direction! Please!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Is usb loader gx set to 222?

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure. How do I check this?
    I thought I had loaded 222 but maybe I got it wrong.

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    open game up like you would play it
    then go to settings, change the ios to 222 or 223 w/e


    then save and load it =D

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok... Well it is working now, however I'm not 100% sure how this has happened. I guess I have loaded the right settings.
    In reply to treksters last msg, which settings are you refering to? After loading game thru usbgx, the game starts but there are no settings I can select within the game, only game options.
    Would be good to know exaclty what is going on
    thanks again!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •