Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: F1 2009 and Fifa 10 hang using USB Loader GX

  1. #1
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4

    F1 2009 and Fifa 10 hang using USB Loader GX

    When I launch F1 2009 or Fifa 10 using USB Loader GX (r868), the wii hangs.

    Fifa 10 shows the health warning screen, an animation with the EA logo, then a screen with the FIFA logo and some text, and then a screen with about 24 logo's and hangs.

    F1 2009 shows a screen with the Codemasters logo, the a screen with sumo digital, then a screen with the F1 logo and some copyright info. Then, it shows an animation, with an the sound of an egine (or maybe a race car?) at the background. The wii hangs during this animation.

    I am using the latest version of USB Loader GX (r868), cIOS429 (rev14), and I have a PAL wii with systemmenu 3.3E.

    I have the following IOS's installed:
    • IOS250 (ver 65535)
    • IOS249 (ver 14)
    • IOS55 (ver 4633)
    • IOS53 (ver 4113)
    • IOS51 (ver 4633)
    • IOS38 (ver 3609)
    • IOS37 (ver 2070)
    • IOS36 (ver 3090)
    • IOS35 (ver 3088)
    • IOS34 (ver 3087)
    • IOS33 (ver 2832)
    • IOS31 (ver 2576)
    • IOS30 (ver 2576)
    • IOS28 (ver 1292)
    • IOS22 (ver 777)
    • IOS17 (ver 517)
    • IOS16 (ver 257)
    • IOS15 (ver 257)
    • IOS14 (ver 262)
    • IOS13 (ver 15)
    • IOS12 (ver 6)


    I read http://www.wiihacks.com/recommended-...s-use-run.html which list the IOS's games use to run and installed them (extracted form the update partition of Need for Speed: Undercover (PAL)). It still hangs though.

    So, how can I fix this?

  2. #2
    New Member
    Join Date
    Jul 2009
    Location
    I live on Earth like all humans do. Or do they?
    Posts
    75
    Thanks
    0
    Thanked 12 Times in 12 Posts
    The default IOS for USB Loader GX is 249. I would try other IOSes. IOS 223 works for me with Mario Kart Wii.

  3. #3
    New Member
    Join Date
    Jul 2009
    Location
    I live on Earth like all humans do. Or do they?
    Posts
    75
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by Bliepo View Post
    When I launch F1 2009 or Fifa 10 using USB Loader GX (r868), the wii hangs.

    Fifa 10 shows the health warning screen, an animation with the EA logo, then a screen with the FIFA logo and some text, and then a screen with about 24 logo's and hangs.

    F1 2009 shows a screen with the Codemasters logo, the a screen with sumo digital, then a screen with the F1 logo and some copyright info. Then, it shows an animation, with an the sound of an egine (or maybe a race car?) at the background. The wii hangs during this animation.

    I am using the latest version of USB Loader GX (r868), cIOS429 (rev14), and I have a PAL wii with systemmenu 3.3E.

    I have the following IOS's installed:
    • IOS250 (ver 65535)
    • IOS249 (ver 14)
    • IOS55 (ver 4633)
    • IOS53 (ver 4113)
    • IOS51 (ver 4633)
    • IOS38 (ver 3609)
    • IOS37 (ver 2070)
    • IOS36 (ver 3090)
    • IOS35 (ver 3088)
    • IOS34 (ver 3087)
    • IOS33 (ver 2832)
    • IOS31 (ver 2576)
    • IOS30 (ver 2576)
    • IOS28 (ver 1292)
    • IOS22 (ver 777)
    • IOS17 (ver 517)
    • IOS16 (ver 257)
    • IOS15 (ver 257)
    • IOS14 (ver 262)
    • IOS13 (ver 15)
    • IOS12 (ver 6)


    I read http://www.wiihacks.com/recommended-...s-use-run.html which list the IOS's games use to run and installed them (extracted form the update partition of Need for Speed: Undercover (PAL)). It still hangs though.

    So, how can I fix this?
    The default IOS for USB Loader GX is 249. I would try other IOSes. IOS 223 works for me with Mario Kart Wii.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, I don't think that is the problem, because the game does load. It just hangs. Anyway, where can I find this IOS 223? And is it just cIOS 38 rev x installed as IOS 223, or is it a completly different cIOS?

  5. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    it is hermes ios v4, but not needed. i reckon it is some reloading problem or sth, so try searching for it in google or sth

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Allright, I have tried Googling for the problem, but that didn't bring up anything. After that, I tried changing some settings of USB Loader GX. I changed "stop IOS reloading" to no and Region Setting to Autopatch. Fifa 10 keeps hanging on the same point, but F1 2009 got to a screen where it created save data. Then it hanged again (although I could still push the home button, but returning to the wii menu resulted in a crash).

    I am running out of ideas, so could somebody please help me?

  7. #7
    New Member Johno69's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    267
    Thanks
    25
    Thanked 110 Times in 61 Posts
    Faulty Game Data?

    I've not had any issues with these games at all. Default settings on USB Loader GX.

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    maybe you are using out of region games??

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    It could be, but it works fine on the wii of my friend. He also has a PAL wii, so that shouldn't be the cause of the problem. Although he does use uLoader instead of USB Loader GX.

  10. #10
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try using some other loader then. or try sing another ios, like 222

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •