Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Mario and sonic (both olympic games)

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post

    Mario and sonic (both olympic games)

    Yo guys, i'm running Wii with 4.2E, Neogamma R8.. first mario and sonic game loads but then says unable to read from disc. The second takes me to the load data screen then gives me the same error, whats the problem?

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    Anyone...?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Which cIOS are you using and which revision? Do you have the IOS's installed that the game requires (take a look at http://www.wiihacks.com/recommended-...s-use-run.html to see which games require which IOS's to run)? What does the error messagese say (error 002?)?

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hey thanks for replying, i'm using IOS 249 rev 14, the error tells me unable to read disc, i've burnt one of the games twice.

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    What types of discs are you using and what speed are you burning at. Also, have you ever got a backup to load from disc? (New drive chip maybe?)

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    If it gives error 002, then you should take a look at the options screen of Neogamma. There should be an option to stop error 002.

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    Well long story short, I was on 3.4, downgraded to 3.2, almost bricked the system, went back upto 4.2E. I've tried neogamma r6,r7,8 and the olympic games only load to a certain extent depending on which one I use, even 1 or 2 of my other backups won't load (verbatim). Normal games work fine. I burn at 4x. Does it matter how many IOS's I install?

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If you didn't softmod again after going to 4.2, the update killed your homebrew and you need to softmod again. Use this guide.

    http://www.wiihacks.com/recommended-...tem-menus.html

  9. #9
    Junior Member
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    I updated to 4.2 then used the 4.2 guide to softmod, neogamma installed perfectly, I still have working backups but theres 1 or 2 that don't work along with mario.

    EDIT - I used that exact guide.

  10. #10
    Junior Member
    Join Date
    Nov 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    Ok, that's weird I already had the recommended IOS. Do you reckon it's because my system is IOS60 something instead of 70?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •