Results 1 to 7 of 7

Thread: PriiLoader wont stop booting??

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question PriiLoader wont stop booting??

    I just installed Preiiloader 0.2(rev30). After setting up which hacks I want enabled, I went to settings and changed autoboot to System menu. However on powering up the system without pressing Restart, PriiLoader still boots. Can anyone help. I don't want priiloader autobooting.

    Edit for more info, The IOS70 I have installed is: IOS70-64-v6687[TB+ES_diV+NAND].wad

    These are the instructions I used to set up priiloader:
    D7)Installation of priiloader. After you install ios70, you are able to install priiloader.
    -Read the instructions, and hold down B, and press + to use ios249
    -Once it is done, reset your wii and it will take you to Priiloader menu
    -From there, go to Hacks and check the ones you want. Block disc update and Region free ones are recommended. you can check what the others do here
    -After you are done, go to the Settings and change autoboot to System menu.
    -Reset the wii. You are done!
    If you ever banner brick your Wii (God forbid) you can access priiloader menu by holding down reset button while booting the Wii, then access HBC to undo the brick (yeah i know it rocks). After that you can install all the Wiiware/VC/channel wads you wish, without bricking fear.
    Last edited by Yamagushi; 12-24-2009 at 07:55 AM.

  2. #2
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Heavily covered topic. Rev30 has a known bug that causes this issue. Install a different revision, it will overwrite your current, and ensure you don't have autoboot set to priiloader.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Priiloader v0.2 (rev 30) breaks the autoboot feature, you'll need to use Priiloader v0.1 instead.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    142
    Thanks
    14
    Thanked 27 Times in 27 Posts
    i had a problem with 0.1 on one of my friends 4.2e wii, out of the ones i did its only that one were priiloader .01 kept breaking his wii's system files. dunno why tho coz ios70 path the bug wad was installed b4 putting it on, so am stuck at what to install incase it bricks

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Okay had the exactly same problem myself up to a few days ago, had searched on a few off my regular Wii related websites found the solution and no it did not involve going back to rev 1 off priiloader or the old preloader nope some kind person had uploaded the dol file ?? for the next as yet unrealsed version off priiloader which had addressed this very problem off booting to priiloader despite not being asked to within the menu settings.

    will see if I can find the relevant thread and post up the link here,but if anyone does know the very thread I am talking about then please do help me out.

    there there is a solution available !!!

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    123
    Thanks
    9
    Thanked 1 Time in 1 Post
    Okay here we go :

    http://www.wiihacks.com/general-home...ed-my-wii.html

    All credit to the original poster off the above thread .

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks everyone, youve all been a great help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •