Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Question about Wii Sports Resort and 4.1

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts

    Question about Wii Sports Resort and 4.1

    I read this tutorial:
    http://www.wiihacks.com/general-home...ts-resort.html

    Since it was for 3.2, I was hoping Wii Resort would run on 4.1, but I just tried usb loading it via Neogamma and it didn't work. I read at the bottom to get to load from USB boot the game from a disc and make a save. Does this mean I don't need to do the other stuff in the tutorial(I can't since my Wii can't play burnt DVDs) Is all I have to do is make a save from a retail disc?

    Also when I tried to load, I didn't get any errors, just a black screen and the Wii reset.

    I have CIOS38r14 and Neogamma r8b7
    Last edited by tooquick; 12-23-2009 at 03:23 PM.

  2. #2
    New Member Tizzy-T's Avatar
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    111
    Thanks
    6
    Thanked 90 Times in 26 Posts
    Sounds like the same problem i had. What I had to do was get a copy of the original disc by borrowing it or even renting it. Then just play it through the disc channel and watch the wii motion plus video and then it should make a saved file on your wii. And thats it it should play fine with neogamma off of your hard drive.
    Dont forget the THANKS button if I helped you out at all.

  3. 1 User Says Thank You Tizzy-T For This Useful Post


  4. #3
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Yea but the problem he might be having is he doesnt have the ios needed to play the game. You would need to search for "what ios games use to run" and install the ios using wad manager.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #4
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by Tizzy-T View Post
    Sounds like the same problem i had. What I had to do was get a copy of the original disc by borrowing it or even renting it. Then just play it through the disc channel and watch the wii motion plus video and then it should make a saved file on your wii. And thats it it should play fine with neogamma off of your hard drive.
    Thanks, I figured that would work, did you have to do anything to the ISO like in the guide? or did it just work with the normal iso of the game after having the save?

  6. #5
    New Member Tizzy-T's Avatar
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    111
    Thanks
    6
    Thanked 90 Times in 26 Posts
    It worked just fine for me.
    Dont forget the THANKS button if I helped you out at all.

  7. 1 User Says Thank You Tizzy-T For This Useful Post


  8. #6
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts
    Thanks, will give it a try when I can get a hold of my friends copy. Will let people know how it comes out.

  9. #7
    New Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Wow really that easy? That's awesome. A lot easier than that guide. That guide says not working yet for USB loading.

  10. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what about the update tho? When u ran it in the disc channel didnt it say that u had to do an update first?

  11. #9
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts
    I got it working without using a retail disc! I think I did an extra step that I did not need, I wil post the way it should work without the extra steps, if this way works for you let me know. I will try it on my brothers later to make sure.

    First I have a softmodded wii using the 3.1-4.1 guide on here and installing everything it says. I am on 4.1u and had a scrubbed Wii Resort that was NTSC. Put the scrubbed Wii Resort in your external Wii HD and connect it to your Wii.

    1. Download this dol file it is for Wii Resort
    MEGAUPLOAD - The leading online storage and file delivery service

    2. Make a folder called neogamma and put the extrated .dol file in it.

    3. Put the folder in the root of your SD card

    4. Run Neogamma and load the hard drive.

    5. Go to settings and turn on alt dols from SD

    6. Load Wii Resort

    7. You should be able to watch the tutorial video watch the whole thing

    8. Once it's done the Wii should restart

    9. reload Neogamma and turn off alt dols from sd card

    10. Load game again and it should create a save and work from there.

  12. 2 Users Say Thank You to tooquick For This Useful Post


  13. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tooquick View Post
    I got it working without using a retail disc! I think I did an extra step that I did not need, I wil post the way it should work without the extra steps, if this way works for you let me know. I will try it on my brothers later to make sure.

    First I have a softmodded wii using the 3.1-4.1 guide on here and installing everything it says. I am on 4.1u and had a scrubbed Wii Resort that was NTSC. Put the scrubbed Wii Resort in your external Wii HD and connect it to your Wii.

    1. Download this dol file it is for Wii Resort
    MEGAUPLOAD - The leading online storage and file delivery service

    2. Make a folder called neogamma and put the extrated .dol file in it.

    3. Put the folder in the root of your SD card

    4. Run Neogamma and load the hard drive.

    5. Go to settings and turn on alt dols from SD

    6. Load Wii Resort

    7. You should be able to watch the tutorial video watch the whole thing

    8. Once it's done the Wii should restart

    9. reload Neogamma and turn off alt dols from sd card

    10. Load game again and it should create a save and work from there.
    I spent about 3 hours tonight trying to get this to work. Not really because i wanted to play it that bad. Just because it pissed me off that it wasnt working. This fixed it and made it run for me.

    Thank You.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •