Results 1 to 4 of 4

Thread: Help got a Problem

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help got a Problem

    I was doing some update's trying to get usb loader to work did some ios files was 249 which my backups were working did update to 4.1 from 3.2u now my wii is stuck in ios35 won't read disc when i goto change loader io's my wiimote shuts down can't seem to find the magic formula to get it back to 249 i download several programs such as hackmii loadmii which works but can't seem to get any change in the io firmware can someone walk me through this problem or is there another program outthere to help me change it back
    thanks btw it still plays orignals i would also like to downgrade back to 4.1 if possible...Hope you guys have a merry christmas

    Thanks for anyone helping me find solution's

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    83
    Thanks
    9
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by killboy2007 View Post
    I was doing some update's trying to get usb loader to work did some ios files was 249 which my backups were working did update to 4.1 from 3.2u now my wii is stuck in ios35 won't read disc when i goto change loader io's my wiimote shuts down can't seem to find the magic formula to get it back to 249 i download several programs such as hackmii loadmii which works but can't seem to get any change in the io firmware can someone walk me through this problem or is there another program outthere to help me change it back
    thanks btw it still plays orignals i would also like to downgrade back to 4.1 if possible...Hope you guys have a merry christmas

    Thanks for anyone helping me find solution's


    You want to downgrade to 4.1 from 4.1
    how did you do the upgrade from 3.2-4.1?

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it's me again

    To IamLegend I think I just messed up did an orignal update to 4.2 thru nintendo found out can't go back right now waiting for update used bootmi & loadmii ios36 is stuck on my system would like to get ios249 back so it can read my backups think my usb drive won;t work with wii so i am not worried about getting to play thru usb just wanted it to get back to using neo gamma loader if you know a solution let me know thanks for the replie....it was working when 4.1 was on system but i do have homebrew working with loadmii and bootmii at startup but can;t seem to change ios in homebrew it say ios61 so it's kinda a weird collabration of files but when i try to change ios36 to ios249 it fails .......hope that helps .....

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    it sounds like you are running usb loader of some kind. If that is the issue you are fighting with find the config file for the loader you are using and just delete it. it will restore the loader back to default which should be cIOS249

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •