Results 1 to 4 of 4

Thread: Forwarder for usb-loaderGX

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Unhappy Forwarder for usb-loaderGX

    Hi, i've a WII4.1e updated through the safe updater to 4.2e cIOS38rev15,IOs249,IOS22/223, usb-loaderGX from SD-card, La Cie 500Gb. HBC 1.0.6.IOS60 v.21.29

    I load now usb-loader from sd-card, but i want to install it like a forwarder, but don't know what files i really need and where i put them on my sd-card.
    Then wich steps to perform to install it like a forwarder-(NOT a channel)
    And how to use the wad manager to install a forwarder???
    Can someone help me out????

  2. #2
    New Member hypedblank's Avatar
    Join Date
    Apr 2009
    Location
    London
    Posts
    136
    Thanks
    12
    Thanked 38 Times in 32 Posts


    What extactly are you trying to do? Install USB loader GX as a channel on the wii instead of the SD card? If so you just install "USBLoaderGXr850.wad", the files it needs would be need to be stored SD:\apps\usbloader_gx.
    Last edited by hypedblank; 12-22-2009 at 01:07 PM.

  3. 1 User Says Thank You hypedblank For This Useful Post


  4. #3
    New Member Tizzy-T's Avatar
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    111
    Thanks
    6
    Thanked 90 Times in 26 Posts
    Take a look at THISsticky by modderman. It should help you out.
    Dont forget the THANKS button if I helped you out at all.

  5. 1 User Says Thank You Tizzy-T For This Useful Post


  6. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    15
    Thanked 0 Times in 0 Posts
    No i want to instal USB-LoaderGX as a forwarder-channel, that's different like a channel, it seems a forwarder need 1.18mb less by installing, so that's why and the case that updating to newer version you only need one file to change, and i believe i read that are 2 files needed on the sd-card, but wichone excactly i don't know. And where to places on the sd-card??
    And then with the wadmanager shall i need in the beginning select IOS249 er IOS38????? (sorry for my english, i'm dutch)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •