Results 1 to 7 of 7

Thread: Strange Problem After Installing NeoGamma6

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Red face Strange Problem After Installing NeoGamma6

    I modded a Wii for a friend earlier in the year then installed NeoGamm6 a few months later as the newer titles were not working. I followed the final steps of a guide :

    Launch homebrew. Install NeoGamma6 and wad cIOS38_rev14.

    Load Neogamma R6 while holding 1
    Go to "Config Options"

    Set "Alternate dol" to DISC
    Set "002 Fix" to YES
    And set "Save Config" to YES

    Then load the game
    While the game is loading, you should see some black-and-white words on the screen

    Keep pressing Right on the D-Pad until you see "player.dol" and press A

    Watch the Wii Motion Plus video (you must watch the whole thing)
    At the end, press A, and turn off your Wii and then turn it back on

    Load up Neogamma while holding 1 and go to "Config Options"
    Set "Alternate dol" to OFF

    Now the game will boot fine using Neogamma!
    Everything works fine until the Wii is switched off then newer games will only work after the Config Options from NeoGamma are changed to :

    Set "Alternate dol" to DISC
    Set "002 Fix" to YES
    And set "Save Config" to YES

    I couldn't install wad cIOS38_rev14, is that the reason it isn't it saving? What does cIOS38_rev14 do?
    Last edited by DickDudley; 12-22-2009 at 01:23 PM.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    cIOS38r14 is the way that we get all our homebrew to work. It must be installed to get any loaders to work. But you say you can get the loader to work after you change settings?

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks for the reply. Yep but the settings have to be re-applied everytime the Wii is reset. CIOSv7.wad is already installed. I couldn't get rev14 on. Before I go through DogEggs 'Easy way to get cIOS on ANY 3.0-4.1 Wii!' tutotial do I need to remove NeoGamma?

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    No just run throught the guide and get back to this post once your done if your still running into any problems.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Do I need to remove all previous CIOS revisions?

  6. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Nope, if any are there they will just get overwritten

  7. #7
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks. I'll let you know how I get on when I get the Wii back.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •