Results 1 to 9 of 9

Thread: Neo Gamma ISO249 help

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Neo Gamma ISO249 help

    I soft modded my Wii (v3.03) using Bannerbomb, it worked, had to install mii as cIOS. The HBC worked fine, got emulators to work. I then tried to get NeoGamma to work and I got a message that I should be using IOS249. I then used the tutorial "An Easy Way to get cIOS on ANY 3.0-4,1 Wii" ...I ended up with an upside down screen on the HBC only, so I un-installed it and then re-einstalled it and it's fixed, but I still get the IOS249 message on NeoGamma.

    Anywho, I think I just need to download the patched or download and then patch IOS249 to get NeoGamma to work correctly. Can someone let me know if this is the right thing to do or at least tell me to stop if I am going to end up bricking my Wii. Any help finding a good tut on how to get IOS249 would be great.

    Also, to my understanding you have to patch your game back-ups if you want to run them from DVD right?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    look at dogeggs guide (link in my sig) about the IOS249 - i think it is step 3 about the ios36 and patching it then ios 249 install.... and some games you have to patch to get them to work from dvd... what i would do i usb load... much easier and faster x-fer rates....


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    OK so I am stuck at the part where I have to install the cIOS60. I am using the guide from the reply above, and it had a nice download that had everything, but when I go into the WAD manager and it asks me what wad to use, I can not find 249 (there is, however a 254) as per the instructions.

    What needs to be done to fix this?

    The cIOS60 is in root/wad/IOS60-patched.wad; do I need to move this to the root and then select it in the wad manager? Or should I use 36 because I think that is modded using the instructions above.
    Last edited by Ruviken; 12-22-2009 at 12:19 PM.

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    are you trying to install the IOS60 or 36?????

    and are you installing IOS60 PAtched because you want to update...??

    but when I go into the WAD manager and it asks me what wad to use, I can not find 249 as per the instructions.
    what you mean by this???


  6. 1 User Says Thank You emuhack For This Useful Post


  7. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes I am trying to update to the 4.1u from 3.03u

    The whole point is that I am trying to get my backups on DVD to play. I started off using NeoGamma, but it said that I don't have cIOS 249. I was hoping that following the "New 3.1-4.1 Softmod for ANY Wii" would fix this...that and in particular I am trying to get the New Super Mario Bros to work and that needs menu 4.1 to work.

    4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.
    Last edited by Ruviken; 12-22-2009 at 12:29 PM.

  8. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by Ruviken View Post
    Yes I am trying to update to the 4.1u from 3.03u

    The whole point is that I am trying to get my backups on DVD to play. I started off using NeoGamma, but it said that I don't have cIOS 249. I was hoping that following the "New 3.1-4.1 Softmod for ANY Wii" would fix this...that and in particular I am trying to get the New Super Mario Bros to work and that needs menu 4.1 to work.

    4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.
    you do not need to find IOS249 on the sd card... when you go into the WAD manager it should be set to IOS249 by default and you just go to the WAD and install it...(ios60-patched) if you cant that means that step 3 (i think) you messed up on some how... IOS249 is a dummy spot that N puts in the wii NAND and when you do step three of the guide it fills it up with modded IOS and then you can install to that location... (I.E ios249)

    does that make sence????? sry if im not comming off clear...


  9. 1 User Says Thank You emuhack For This Useful Post


  10. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok I started step 3 over again, everything goes fine until I install the cIOS. I get to the WAD installation and tell it to use the SD card. It mounts it ok and reads IOS38-64-v3610,wad ok. Then it goes into "Patching Custom IOS, please wait...

    Content #15: 01 patches applied!
    Content #01: 06 patches applied!
    Extract ERROR! (ret=-1)

    Have you delt with that error before? It should not be there right?

    After more searching I think there is a problem with the installation of 249. As I understand it, cIOS are all higher numbers. I had to install mii as a cIOS and in the wad manager, I have a 254. So 254 must be the mii cIOS right?....but for whatever reason I am not able to install 249 witch = crap
    Last edited by Ruviken; 12-22-2009 at 01:32 PM.

  11. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok that error was it, I tried it a 3rd time and it extracted correctly...thank goodness. The problem is fixed...thanks emuhack, it helped a lot.

  12. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    no problem....


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •