Results 1 to 2 of 2

Thread: I am going insane! Help Please

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    6
    Thanked 0 Times in 0 Posts

    I am going insane! Help Please

    Nothing is working for me ahhhhhh!!!

    I have installed HBC DVDX and Bootmii as Boot 2 and have done my nand backup. Now I am at the next step where I get rid of 249 so I downloaded the pack in the tutorial 4.2U. Nothing happens when I hit the home button in HBC!!!! Help Please!!

  2. #2
    Junior Member kennedyd3's Avatar
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 13 Times in 3 Posts

    More specifics.

    Quote Originally Posted by wiirex04 View Post
    Nothing is working for me ahhhhhh!!!

    I have installed HBC DVDX and Bootmii as Boot 2 and have done my nand backup. Now I am at the next step where I get rid of 249 so I downloaded the pack in the tutorial 4.2U. Nothing happens when I hit the home button in HBC!!!! Help Please!!
    Based on your stating "Bootmii as Boot 2" I am interpreting as you were able to install Bootmii correctly. Therefore the Nand back was correct.
    From below explain where you were. I am by no means an expert but have similar setup and went through the same install procedure.
    Below is a C\P of the install guide I used.
    When you started HBC in step B3 did it go to main menu?
    ********************
    B1) GET THIS PACK(Thanks to Dogeggs, he sure made the trick... this will probably work for anyone) or GET THIS PACK 2 or GET THIS PACK 3 (pick start with the first one, if you get an error pick the next one and follow instructions from B2 and on again. One of this will do the trick without an error. If still nothing, try this)

    B2)Format the SD card, with FAT32, place the contents of the included folder in the SD card root. Only files in SD root should be:
    root:\Wad\
    root:\bootmii\
    root:\startup.elf
    root:\boot.dol
    root:\00000001\ <-(if available)

    B3)Place the SD card in the wii, start HBC and press home at the main HBC screen. (If your wii boots to Bootmii, just go to B5)

    B4)Select bootmii and wait.

    B5)Wadmanager should start.(On ios select, select ios36, or try a few, 249, 250 dunno,we are scratching our heads with this)!!

    B6)Select SD card and press A to continue.

    B7)Select ios249 from wad folder and press A

    B8)change the action to "uninstall wad", press A (MAKE SURE IT IS UNINSTALL I USED IOS249)

    B9)Done!! now to the next step!!
    ****************************
    I am pretty sure if your Bootmii did install correctly it would have gone directly to step B5?
    What I know now is I would have had a few SD cards.
    What I did was copy all data on SD to a backup location on my PC after every point where right after I had formatted SD and copied new data.
    It did not say that in instructions.
    Anyway figure out where you were in above and reply. If I understand correctly you were on B3.
    Be very specific when answering to your references above.
    If you were on B3 it should do no harm to force an off on the Wii and check your SD card. (Hard off is press power button on Will until it goes from green to yellow to red)
    Hope this helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •