Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: How to save USBLOADER into Wii Memory?

  1. #11
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Anyone else that can help me with this?

    Thanks

  2. #12
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You can try different wad files from here: Downloads - usbloader-gui - Project Hosting on Google Code.

    If you have no success installing USB Loader GX as a channel, try another USB Loader's channel version. If that also fails, be aware that some of the newer Wiis are reporting problems installing loaders as channels and will only run loaders as homebrew apps. As the reason has not yet been teased out, I do not have a fix for this.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #13
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Well the USB loader run fine from the channel within the SD card.

    But thats not what i want i just want to run USB loader from the channel BUT from either the WII MEMORY or USB HARD DRIVE if posible. Meaning i want to save USB loader in the wii or hard drive

    Now i have 2 USB loaders channel (USB Loader GX r866 - ULNR.wad) (USB Loader GX-UNEO_Forwarder.wad) running from SD card both find the hard drive/games fine.

    But if i take the SD card OFF from wii, one will reboot to wii main screen and the other will boot to a black screen with numbers.

    I use WAD manager to install both, Now do i need to use another thing like SCI036-10 or CI038-14 to install them am i missing something??

    And please if you going to respond/reply please write how do you install them maybe a mini tutorial like where do you put where under Apps, Wads. Do i have the right files????.....etc

    I have try and retry all day with no luck. Thank you.

    Thank you
    Last edited by tobby; 12-22-2009 at 01:41 AM.

  5. #14
    New Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Still no luck aaaaahhh i got a few hair left on my head

    Anyone please help me. What am i doing wrong?

  6. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am having same problem, I assumme it is because of new wii, just won't work as per quote from here.
    Quote Originally Posted by gen3sf View Post
    If that also fails, be aware that some of the newer Wiis are reporting problems installing loaders as channels and will only run loaders as homebrew apps. As the reason has not yet been teased out, I do not have a fix for this.
    Decided just to keep in SD card. Works fine that way.
    tobby You state that you are new to this also as per OP.
    If your wii is brand new it just might not work as a channel
    without the SD card.

  7. #16
    Junior Member ppiper's Avatar
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    10
    Thanked 0 Times in 0 Posts
    thats very pertinent info that is short and to the point and easily understood which is what i needed

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •