Results 1 to 5 of 5

Thread: "WBFS partition not found" with cIOS38rev14

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts

    "WBFS partition not found" with cIOS38rev14

    If I install rev14 then ULGX or any other USB loaders show this error message “WBFS partition not found”.

    But If I rollback to cIOS36rev10, it can mount my HDD again.

    Problem is that I can’t play the new games with cIOS36rev10.

    Is there a workaround without having to spend money and buy another HDD?
    Last edited by alexlau03; 12-21-2009 at 03:04 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Just revision 10? Pretty wierd but have you tried any other?

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Just revision 10? Pretty wierd but have you tried any other?
    I haven’t tried rev11, 12 or 13 as I read on the forums that they could possibly brick my Wii as I am on system menu 3.4 e.

    Do you recommend trying rev11 first and work my way to 13 or not risk it?

    Or could it possibly be my IOS16 which is still enabled that is causing this problem? Should this be disabled as I have no idea what this does?


    SignCheck 0.3b aka loveSexWii build report
    Wii region Europe
    Wii unique device id XXXXXXXX

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Enabled Disabled Enabled
    IOS249 (ver 10) Enabled Enabled Disabled Enabled
    IOS55 (ver 4633) Disabled Disabled Disabled Disabled
    IOS53 (ver 4113) Disabled Disabled Disabled Disabled
    IOS51 (ver 4633) Disabled Disabled Disabled Disabled
    IOS50 (ver 4889) Disabled Disabled Disabled Disabled
    IOS38 (ver 3609) Disabled Disabled Disabled Disabled
    IOS37 (ver 3609) Disabled Disabled Disabled Disabled
    IOS36 (ver 3090) Disabled Disabled Disabled Disabled
    IOS35 (ver 3088) Disabled Disabled Disabled Disabled
    IOS34 (ver 3087) Disabled Disabled Disabled Disabled
    IOS33 (ver 2832) Disabled Disabled Disabled Disabled
    IOS31 (ver 3088) Disabled Disabled Disabled Disabled
    IOS28 (ver 1292) Disabled Disabled Disabled Disabled
    IOS22 (ver 777) Disabled Disabled Disabled Disabled
    IOS17 (ver 517) Disabled Disabled Disabled Disabled
    IOS16 (ver 257) Enabled Enabled Disabled Disabled
    IOS14 (ver 262) Disabled Disabled Disabled Disabled
    IOS13 (ver 15) Disabled Disabled Disabled Disabled
    Last edited by alexlau03; 12-21-2009 at 06:38 PM.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Have you given any thought to using the updater in the guide to go to 4.1?

  5. 1 User Says Thank You oddgriffin For This Useful Post


  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Updated to system menu 4.1e
    I installed cIOS38rev13a and it was able to find my WBFS partition.
    I guess its just cIOSrev14.

    But still I canít get the new games to work with rev13a, most of them are still stuck on a black screen.

    Could it be that I donít have trucha?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •