Results 1 to 6 of 6

Thread: Wii Sports Resort

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii Sports Resort

    Hey guys, so im trying to get Wii Sports Resort to work from USB and im trying to follow this

    http://www.wiihacks.com/general-home...ts-resort.html


    But i dont understand what to do for the USB Loader part? help!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    you would have to get a retail disk or a buddy's disk and play and create a save file and everything should work then.. that is what that part is saying...

    what i would do is the neogamma step in that thread that you posted.... burn the disk and play and then usb load it..... that is what i did and now all i have is the USB loading of the game..

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok i have gotten Wiiscrubber but when i loaded up the ISO i cant navigate to Partition 1.

    This is what it says



    WII DISC

    Partition:0- UPDATE (0) (BAD)
    Partition:1- DATA (0) (BAD)


    there are 0 files? Wtf?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    that is a wiiscrubber issue... when you make the key for it (you have to put 42)

    try re-installing and making the key with that "42" value...


  5. 2 Users Say Thank You to emuhack For This Useful Post


  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    that is a wiiscrubber issue... when you make the key for it (you have to put 42)

    try re-installing and making the key with that "42" value...


    You sir, have been thanked

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    im glad that i was able to help...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •