Results 1 to 2 of 2

Thread: turn wii on twice

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    102
    Thanks
    16
    Thanked 18 Times in 18 Posts

    Ca turn wii on twice

    ok i was playing around with my wii oh yeah also wanted to update hbc but had a no vulnerable ios error. tried some different stuff i think i ended up using IOS donwgrader from a softmii pack a have (it was softmii 2.1.1) well that downloaded a bunch of stuff then restarted which went fine but disk loading from channel broke so i reinstalled "cIOSCORP_v3.5_dmm" everything working again including NSBW, but the a friend of mine need some help so i told him to use " http://www.wiihacks.com/recommended-...d-any-wii.html " this guide and he did but when he got to step

    "3. GET A CIOS

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.

    If your Homebrew Channel flips upside down then continue with the guide and when completed reinstall the homebrew channel."

    he was missing IOS35 & 36 (but fixed now not to sure how we did it but anyways) so I decided i wanted to do this on MY wii but when it tried to downgrade it gave me an error ret-1035 so i found this http://www.wiihacks.com/recommended-...tion-here.html I did what it said for error but couldn't get anything to work i just un-installed cIOSCORP and it worked to use tbr for a "Step 3 get a CIOS".

    but now nsmb doesn't work even with usbloadered GX r815 i sure i can get this to work again so my question is why my wii needs to be turned on twice?

    just to be clear when i shutdown from either hbc or from usb GX(eg when i get error with NSMB haven't tried any others yet) i turn wii back on with mote or button wii turns on sounds like it going to but then it shuts of again so i press the power again and its all good????

    system info
    4.1u, no cIOSCORP, used tbr to get an cIOS, cIOS38 r14, priiloader v0.3(r32)

  2. #2
    New Member Soapyjoe's Avatar
    Join Date
    Jun 2009
    Posts
    230
    Thanks
    40
    Thanked 76 Times in 60 Posts
    that's a bug with priiloader r32. There is an updated version on the forums here in this thread. http://www.wiihacks.com/general-home...ed-my-wii.html

    Look for the resolution and the attached file should fix that issue.

  3. 1 User Says Thank You Soapyjoe For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •