Results 1 to 6 of 6

Thread: 3.3e needs an update...but confusion reigns

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    Northern Ireland
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Red face 3.3e needs an update...but confusion reigns

    Hi there

    I have a UK v3.3e Wii and a friend softmodded it last year for me using the Twilight Hack. I've been using Wii Gator Backup Launcher V0.3(IOS249) but just very recently I've had a few newer backups (Wii Fit Plus and Wii Sports Active) not play at all and I get an error message #002 on a blue screen. About to try a Boy and His Blob, but I'm not confident about it.

    Now I know I'm horribly out of date, and I've had a long read through the forums but I fear I'm so out of date, that nothing is making sense.

    At the minute, I'm not interested in going the USB loader route, I'm happy for now to burn to DVDR and launching the games via the separate Backup Launcher Channel is fine too. The kids are used to doing it this way. I use Brickblocker still though as I have read the forums, I'm thinking that is all out of date too?

    Here's whats on my SD card apps folder right now. I don't run any homebrew other than occasional use of Savegame Extractor and Installer to have a wee mess around with AC Toolkit for Animal Crossing. Homebrew Channel version is v1.0.3 (IOS55 V18.25)

    What's my best route? I really could do with some advice

    I'm normally not this much of a wuss about this sort of thing, but since I last had a look around the forum, it seems there's been huge changes. I shouldn't leave it so long between updates....this happened with the PSP too, but I got that sorted

    Many thanks in advance for any help. It is very much appreciated.

    TC

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Start here at step 3 part D. this will update your cios. then you can follow along and update to 4.1 to make use of preloader and get all the ios files you need.

    http://www.wiihacks.com/recommended-...d-any-wii.html

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2009
    Location
    Northern Ireland
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks oddgriffin. I'm downloading the required files now, and will give this a bash tomorrow as it's almost midnight here and wine has been imbibed

    Just another quick question..the Brick Blocker app...is it still applicable and needed, or have things moved on so it's not required any longer?

    Thanks for taking time to help out. I never would have figured this all out.

    TC

  5. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Don't know i never use it. I use preloader to skip updates from disks and have bootmi installed if i ever need to reinstall my nand.

  6. #5
    Junior Member
    Join Date
    Jan 2009
    Location
    Northern Ireland
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks. I've just noticed the info about the menu hacks and the disc update check in the information about the preloader. I reckon that should take care of the job that the brick blocker was doing.

    TC

  7. #6
    Junior Member
    Join Date
    Jan 2009
    Location
    Northern Ireland
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just wanted to say I'm all updated and everything is running sweet. Thanks for the help, oddgriffin. Happy Holidays

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •