Results 1 to 3 of 3

Thread: please help

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us please help

    i installed hbc and wad manager and usbloader everything installed just fine.i tried running zelda twilight off my usb drive and it loaded but the video is in black and white and it jumps up and down.right now its the only game i have because when i download em they only run at 10.0kb at best.

    if any can help i would really appreciate it thanx

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You've probably picked up a PAL version of Zelda.

    You should be able to force NTSC or whatever your preferred video mode in the USB loader settings, GX and CFG loaders have per game options, when you click the game a settings options should come up.

    10k/sec. That must take days to get anything. I'd be tempted to rent games and rip them from the retail discs.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i forced ntsc and got green screen and i cant copy from originals cause my laptop wont read em thank u foe replying though

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •