Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: 2 problems....PLEASE help!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts

    2 problems....PLEASE help!

    Hey all,

    I have 2 problems.

    1,

    Every time I turn on my wii, Preloader boots up first, meaning I have to select 'system menu' beforeit boots up! Is there a way to stop this so my wii goes straight to the wii menu instead?


    2, (a bit more diffucult)

    I STILL can't access my wii shopping channel! I've reinstalled it and bypassed the IOS60 file (as recommended) but when I load it up it still just diverts back to the wii menu. I want wii shop as I want to buy points to buy tracks for RB/GH.


    Any help is much apprieciated!

    Cheers
    Dave

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    http://www.wiihacks.com/other-faq-gu...ight=preloader
    that should help with preloadre, but sorry i cant help with ths shopping channel

  3. 1 User Says Thank You robgee789 For This Useful Post


  4. #3
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    when preloader pops up go to setting autoboot to sysmenu

    and boo... have a look at rockband dlc
    Last edited by tristan; 12-20-2009 at 10:32 AM.

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tristan View Post
    when preloader pops up go to setting autoboot to sysmenu

    and boo... have a look at rockband dlc
    I've triedusing the DLC wads,,,but they don't work for me :-(

  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    No body can help???

    I tried amending the priloader menu as suggested but it STILL goes to the priloader menu instead of booting straight to the wii system menu!!??!

    And can No one help me with getting the wii shopping channel installed on my softmodded 4.1e wii?

    I've read all the forums and not found anything.....theres got to be some clever person out there!!!

  7. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Answer to your first question.
    Make sure that Autoboot is set to system menu. If it is and you're still being sent to the priiloader menu, note that some versions of priiloader broke this feature. either use Priiloader v0.1

    Answer to your second question.
    The Shop Channel uses IOS61 not IOS60. Download the WiiShop and IOS61 Installer from here:
    http://www.wiihacks.com/homebrew-dow...installer.html


    Unzip it and place the folder that contains the boot.dol folder into your apps folder on the root of your sd card, so that your sd card looks like this:
    SD:\apps\Wii Shop and IOS61 Installer\boot.dol


    Ensure that your wifi is connected to your console, load homebrew channel and run the Wii Shop and IOS61 Installer.

  8. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks for the quick reply,

    just to confirm.....

    to sort my first f[problem I shoulddownload and install priloader v0.1?? will that overwrite the existing priloader or should/could I uninstall it??


    to sort my secondproblem.... I should install IOS61 AND the shop channel???
    I'm concerned that installing IOS61 might conflict with any files my 4.1e softmodded wii currently uses...such as cIOSCORP.

    In short I don't want to brick/semi brick my wii using IOS61.

  9. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    1. You should be able to install Priiloader v0.1 over the current one, you can un-install the other version then install v0.1 if you choose to.

    2. IOS61 is only used for the shop channel so you do not have to worry. The installer automatically updates them for you.

  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    sorry to keep hounding you bud.

    just began the installer you mentioned with IOS61 and the shop channel.
    I see that it says 'IOS61 v5405 ....... not needed if you are on 4.0 or better'

    I'm currently on 4.1e ???

  11. #10
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    If you already have IOS61-v5405, you can proceed to the shop channel install. If you don't have it, it won't hurt to install it as there is an older version of IOS61
    Last edited by ShadowSonic2; 12-20-2009 at 12:10 PM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •