Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: 2 problems....PLEASE help!

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    :-(

    I tried installing just the wii shop earlier on with the same problem.....upon selceting it, it just goes back to the wii menu!

    I'm stumped

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I will give it a go, thanks.

    Just one other thing.....just noticed that my priloader is v0.2 I take it v0.1 is still recommended to sort out the load sstraight to system menu problem?

  3. #13
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Yes, Priiloader v0.2 broke the autoboot function. Meaning it no longer works. Priiloader v0.1 still has the autoboot function intact.

  4. 1 User Says Thank You ShadowSonic2 For This Useful Post


  5. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Your a star Shadow!! FINALLY gotwiishop worker.....MANY thanks!!! :-)


    Just seen that priloader 0.3 is out.....would that work for me?

  6. #15
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Although it should be fixed (and seems to be), the current 0.3 isn't the final/compiled release. I would recommend using Priiloader v0.1 for now.
    Last edited by ShadowSonic2; 12-20-2009 at 12:39 PM.

  7. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok...very last question...i promise :-p

    so can priloader v0.1 overwrite v0.2? or should I try and unistall 0.2 first?

    If so, how do I uninstall it?

  8. #17
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    To un-install Priiloader v0.2.

    Load Homebrew Channel and run the Priiloader installer. When it loads Press - on the wiimote to un-install.

    Then load Priiloader v0.1 and install it.


    Previous Priiloader versions can usually be overwritten by installing another.

  9. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i dont suppose youve got a link where I can find priloader 0.1?

  10. #19
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Here it is:
    Priiloader_v0_1.zip

    Download and unzip it and place the folder containing the boot.dol file into the apps folder on the root of your sd card. When you're done, your sd card should look like this (where as X is the drive letter of the sd card)
    X:\apps\Priiloader v0.1\boot.dol

    Insert the sd card into your wii. Load homebrew channel and run the Priiloader v0.1 Installer.

  11. #20
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    I would leave preloader at autoboot rather then going to system menu, just for piece of mind if something screws up you can get straight to HBC and ammend the problem


    As for DLC, I have a thread in the tutorials section, It does work, your just not doing it right.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •