Results 1 to 5 of 5

Thread: Installing Homebrew

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Installing Homebrew

    Hi all,

    I'm having some trouble installing homebrew on my Wii. The wii system menu version is 4.0U

    The hackmmi installer v0.6 says that there is no known vulnerable IOS installed on this Wii!

    So I used Anytitledeleter to delete IOS30. Now when i try to install using DOP-IOS-MOD I keep getting hash fail during the download of the ticket or something.

    Another thing is that I could use WadManager to install IOS30v1040. So I tried that - downloaded Wadmanager1.5 and IOS30-64-v1040.wad (from rapidshare) - and installed IOS30

    Now when I run hackmii installer it freezes that the scam screen, the 'press 1 to continue' doesn't appear. I tried formatting the SD card.


    Needless to say I'm frustrated!@$#

    Please help!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Are you following a guide or just trying random things with the intent of bricking? Use the guide in my signature.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The bricking, if any, would be most unintentional believe me

    I'm following the guides... cause I'm sort of stuck on step one of the guides so had to do all this. The homebrew itself is a pain for me.

    1. The homebrew cribs about no IOS being vulnerable.
    2. So I somehow managed to get IOS30v1040
    3. Now the homebrew installer won't go beyond the scam screen :'(

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Stick to our guides. Check this out.

    http://www.wiihacks.com/recommended-...ght=vulnerable

  5. 1 User Says Thank You junkmail For This Useful Post


  6. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks man! I didn't know about the *guides*.

    Anyway still out of the luck... I'm on step B of How to fix "no vulnerable ios" error when installing HBC... and my Wii freezes on mounting SD card section

    Maybe I'll try it later ... been doing this for ~4 hours without any luck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •