Results 1 to 2 of 2

Thread: Noob in need of help

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Noob in need of help

    I am an idiot, and cannot for the life of me figure out how to get my Wii to play backup games. My Wii is on 4.2, and booting from DVD works fine with New Super Mario Bros, so I thought all would work well. I then tried Wii Sports Resort and Madworld neither would boot. I tried Gecko OS, both say no disc found. I tried NeoGamma, and it attempts to load, then I get 9 squares on the screen with Wii on them for a couple seconds, then back to the home screen. I am confused as to why it won't load other games. I don't want to burn other games, as I don't have a ton of blank DVDs, and ideally want to use an external hard drive to play games.

    I have a WD 250gb 3.5" SATA drive (WD2500JD), it is an old drive that I had in an older build of mine. I have a USB enclosure of sorts from monoprice, this one, and it works fine on the PC. It is powered through the wall, since it is a 3.5" drive. I have it plugged into the bottom USB slot, when it is laying horizontally (gamecube slots to the left).

    I used Gparted to format it to FAT32, as Windows 7 cried even when I tried to command line format it to fat32. Threw a couple .iso's on there, and I couldn't get the wii to recognize it. So I reformatted the drive, partitioned it so that about 12gb was FAT32, and used WBFS 3.0 to make the remaining 200gb partition WBFS. I dropped some games on it, and no luck. No matter which program I use, USB Loader GX, Configurable USB, NeoGamma, all have a 30 second countdown to failure.

    Is there something I have missed, like some drives aren't compatible with the Wii for some reason. I have a 2.5" 320gb WD (WD3200BEVT) that I could use instead, and also have a different enclosure (although it only holds 3.5" drives). Or the more likely reason, I am doing something wrong. I am usually semi-competent when it comes to things like this, but I can't figure out what I did wrong.

    Any help would be greatly appreciated.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Try this guide if you need-more important-check the USB HDD compatibility-there's a link to the compatibility list in the guide: http://www.wiihacks.com/recommended-...s-usb-hdd.html

    If the 320GB WD is a Passport-those play very well with the Wii. One option for your older drive with enclosure is to start up the drive and plug it in to the Wii while Wii is powering up but before you choose the USB Loader app. Timing is an issue with former internal drives-they have powersaving modes that powerdown, sleep, etc to save energy and the Wii does not send an in use signal to the HDD as a PC would.

    That is why internal HDD with enclosures are the more troublesome besides truly incompatible drives when trying to get them to work with a Wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •