Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: priiloader

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us priiloader

    ok i have done all the hacks now when i get to the priloader in the system menu hacks there is nothhing there its all white and it jumps back to priloader menu screen. any ideas why?

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    sounds like you might be missing the hacks.ini file which will be in the root directory of your SD card.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Smile hey

    Have you put the RIGHT hacks file on the root of your SD card ?

    What SD card have you got? Priiloader doesn't seem to like SDHC cards. I had to try 3 cards to priiloader to read the hacks file.

    To check if you've got the right hacks file open it up and look for version=000. For 4.2E it should be 482 and for 4.2U it should be 481.

    Hope this helps

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by mel slade View Post
    Have you put the RIGHT hacks file on the root of your SD card ?

    What SD card have you got? Priiloader doesn't seem to like SDHC cards. I had to try 3 cards to priiloader to read the hacks file.

    To check if you've got the right hacks file open it up and look for version=000. For 4.2E it should be 482 and for 4.2U it should be 481.

    Hope this helps
    yes make sure that it has the version=xxx (make sure your version is there)

    you can either edit the .ini file or let me know what ver it says that it is on and i can upload a file to you!!!


  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm having the same problem, I think I'll try a different SD card. Thanks

  6. #6
    New Member Tizzy-T's Avatar
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    111
    Thanks
    6
    Thanked 90 Times in 26 Posts
    What versions does everybody have? I have hack files for pretty much all the different versions i can give to you if you let me know the versions you are running.
    Dont forget the THANKS button if I helped you out at all.

  7. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Just go here: Preloader/hacks - WiiBrew for the appropriate hacks for your system menu. Copy and paste them to your hack.ini file

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm running 4.2e

    I think I have the right hacks but it's saying they're not

  9. #9
    New Member Tizzy-T's Avatar
    Join Date
    Nov 2009
    Location
    Utah
    Posts
    111
    Thanks
    6
    Thanked 90 Times in 26 Posts
    Quote Originally Posted by the milster View Post
    I'm running 4.2e

    I think I have the right hacks but it's saying they're not
    give this one a shot
    Attached Files Attached Files
    Dont forget the THANKS button if I helped you out at all.

  10. 2 Users Say Thank You to Tizzy-T For This Useful Post


  11. #10
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    That's worked, cheers my man

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •