Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Previous NEW Wii destroyed, I have a new one now!

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    GREAT. iT'S NOTHING LIKE THE LAST ONE LOL. For starters, its LU70 and system menu 3.4U. Should I still install New Mario Brothers update to 4.1 and skip steps 4 and 5 of the 3-1 to 4-1 guide? Thanks :P

  2. #12
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,179
    Thanks
    2,196
    Thanked 2,560 Times in 2,006 Posts
    Blog Entries
    2
    You actually could do it that way. Me personally am a stickler for following a procedure step by step. I do the update with the updater in the guide, in case something goes wrong the odds are the problem is more common and easier answered.

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I read so many steps and this is again turning frustrating. I did the New Mario Brothers update. Wii restarts. The game channel says I have another update. It didn't say this on the last Wii. When I did it last time, it updated to 4.1u and it let me play. Now it's on 4.1U and its saying there is another update. I assume 4.2. Ive read nothing but bad stuff about that. Should I do it and follow the newer 4.2 guide? Need some advice before I totally give up.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •