Results 1 to 4 of 4

Thread: Very Newbie Quiestions

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Very Newbie Quiestions

    Hi guys, never modded my wii before as my friend did it for me...

    i am in 3.4e and im able to play DVD-R games, the thing is that i cant play C.O.D modernwarfare as it ask me to update it.

    my question is that if i update will it brick my wii? if i update will o still be able to play copy games?

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    it could possible brick you if the region on the disk is different from the region of your wii.

    If you update most likely you will not be able to play backups unless you update using Waninkoko's safe updater.

    You may want to install preloader or priiloader I can't remember which one works with 3.4. With either loader you can tell it to block disk updates and you should be fine after that.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey thanks, if im not mistaken, im on a chipmod not softmod cause i do not have the home brew channel.. so does this makes a different or would you recommend me to do a soft mod and update the firmware and also enable me to play games that im unable to play.

    lastly, why is my wii unable to play COD on 3.4e chipmod?

  4. #4
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    im on softmod and cod MW works with no problems, also there is no preloader for ver 3.4 so i would just update to 4.1.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •