Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: HELP...system upgrade required!

  1. #21
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    they were with me before I upgraded without a problem.. I don't know what the guy did who I got the wii from did...sure he softmodded it though!

    Is there another Disk Launcher I can download and use?

  2. #22
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Neogamma in my signature

  3. #23
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm just using neogamma backup launcher r7 and all my games work fine with that.

    Sounds like the guy who you got the wii from had cIOSCORP installed to load games from the disc channel.

    My problem with preloader is that I updated the homebrew channel and preloader stopped being able to find it, almost resulted in a bricked wii at one point but I also had bootmii installed as boot2 (phew)

    edit: in response to stopping the wife updating....... threaten to burn her shoes!!
    Last edited by britishguy4; 12-18-2009 at 06:25 AM. Reason: spotted earlier reply

  4. #24
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Brit- updating preloader fixes that

  5. #25
    Junior Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks for ALL your help guys....getting there to having my wii back,,,only problem is....I got to go to work DOH. Will carry on in my mission tomorrow.

    Once Again....THANKS

  6. #26
    New Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    Brit- updating preloader fixes that
    Thanks Junkmailturds, which version of preloader do I need or is it Priiloader that I need now?

  7. #27
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Priiloader is the new one. Not sure which version its at. I'm on an old preloader and can't boot to hbc either. I'll update when I stop dragging my feet. I'm not worried about it right now since I have boot2 as well.

  8. #28
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    priiloaders newest version is .02

  9. 1 User Says Thank You s0ur For This Useful Post


Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •