Results 1 to 7 of 7

Thread: Need recommendation on updates

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    7
    Thanked 1 Time in 1 Post

    Need recommendation on updates

    Good Morning. I bought a new wii last week. I put a D2B drive in it and am awaiting a DriveKey with the new NSMB fix from Canada Mods. I am going the hard mod route first to see how it goes before I get into all the soft mod stuff.

    My wii is at 3.4u. Should I update? and if so to what and how?

    Thanks for your replies.
    Last edited by Bob Taner; 12-18-2009 at 03:23 AM.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    The online update through nintendo will take you to 4.2 and is not recommended. I would recommend softmodding using the Dogeggs guide in my signature and doing all the steps IN ORDER. After you've done this you will be on 4.1 with preloader.

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    7
    Thanked 1 Time in 1 Post
    Thanks. I want to try hard moding first. Would their be any reason I would want to upgrade anyway?

  5. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    The main reason is the brick protection offered by preloader. It doesn't work with 3.4. Also in softmodding if you are able to install bootmii as boot2 (not all can) this can recover 99.9 percent of all bricks.

  6. 1 User Says Thank You junkmail For This Useful Post


  7. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    NSMB would safely update you to 4.1 and give you some newer IOS so most games would then work without issues.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    7
    Thanked 1 Time in 1 Post
    Ok, sounds like the reason to upgrade is that some games require 4.1.
    How do I get to 4.1 without going with any soft mod? I don't want to get into that at the moment.

  10. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    As tealc said, just use the update on the disc and you'll be good to go. Games don't require a certain firmware. Many people around here are on 3.2. Games require ios's. The nsmb update will give you all the latest.

  11. 1 User Says Thank You junkmail For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •