Results 1 to 10 of 10

Thread: trouble with usb loader v1.5

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy trouble with usb loader v1.5

    Hey guys,
    I recently bought a wii & was modded already before hand.

    The systems notable configurations are as follows:
    Wii Sys Menu ver - 3.2U
    Homebrew Channel - 1.01 IOS36v4.18
    SD/USB loader v1.5
    Softchip loader IOS249 Rev 7

    I can run ripped games & it uses softchip loader so its easy to understand its a hardmod. Besides that usb loader v1.5 is also loaded so does that mean its also softmodded?

    My problem here is that everytime I plug in any sorta usb harddrive or pen drive (IN WBFS FORMAT), it never recognizes it (ret error = -1). Since that didn't work I then thought about putting the drive in as FAT32/FAT & try & format it to WBFS using the usb loader but still it doesn't recognize it. So I have no way to format the USB using the Wii either.

    USBs im using:
    500GB Adata NH92 External Harddrive (single partition FAT32-465GB) [completely BRAND NEW!!]
    4GB Transcent Pen drive (single partition FAT32)

    I tried everything as mentioned in other forums & searched for solutions for several hours. I tried hotswapping usb ports, tried primary on the left usb port & formatted the drives several times to WBFS (using WBFS Manager 3.0) & nothing works. Also, im pretty sure my usbs are compatiable ones seeing they are generic.

    I know the problem sounds very obvious & but im quite confused here. I've done mods on PSPs before & I have good idea about how Firmware's work & stuff but this is new territory for me with the Wii.

    PS: As it can be noticed that the software I have on my Wii is very old & I've heard that you have to first uninstall & old version of IOS before you can install the new cIOS. Is that is true, how do you uninstall an old IOS (in my case cIOS249 Rev 7). Or do I just directly install the version directly. I am assuming the new install has to be IOS36 Rev14 or something like that?

    Any help here would be greatly appreciated cuz im seriously stuck here & am very clueless!!!
    So thanks to anybody who replies!

  2. #2
    New Member
    Join Date
    May 2009
    Posts
    15
    Thanks
    0
    Thanked 3 Times in 3 Posts
    If it uses softchip its softmodded not hard modded wii but this doesnt mean its not also hardmodded .If it was hard modded it will paly games without ising the soft chip loader .Have you tried formatting your hard drive with a pc using wbfs manager first.My wii is running firmware 4.1 with neo gamma 8.7 cios 38 rev 14 which loads from disc or usb hard drive and works perfectly. DO NOT UNDER ANY CIRCUMSTANCES UP DATE USING THE THE NINTENDO UPDATE .use a safe updater which you will find on here if you search for it but read all instructions as you can brick your wii if its done
    Last edited by mechskip; 12-18-2009 at 02:03 AM.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mechskip View Post
    If it uses softchip its softmodded not hard modded wii but this doesnt mean its not also hardmodded .If it was hard modded it will paly games without ising the soft chip loader .Have you tried formatting your hard drive with a pc using wbfs manager first.My wii is running firmware 4.1 with neo gamma 8.7 cios 38 rev 14 which loads from disc or usb hard drive and works perfectly. DO NOT UNDER ANY CIRCUMSTANCES UP DATE USING THE THE NINTENDO UPDATE .use a safe updater which you will find on here if you search for it but read all instructions as you can brick your wii if its done
    Thanks for the reply. Yes I did format the harddrive using computer first & I did it with WBFS Manager 3.0. As for the hardmod, how do I find out then if its hardmodded or not. You say that if its hardmodded then it will run games without softchip loader but I thought softmod could also do the same?

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Do NOT uninstall ANY IOS's under 200. There's a good chance of bricking if you do that. Just update your cios by installing cios38rev14 from my signature over top of what you have now. Also get the latest version of usbloaderGX since your loader now is pretty old. Doing this will solve most of your problems.

    If you're not hardmodded don't worry about it. I'm softmodded and can play every game out there.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    Do NOT uninstall ANY IOS's under 200. There's a good chance of bricking if you do that. Just update your cios by installing cios38rev14 from my signature over top of what you have now. Also get the latest version of usbloaderGX since your loader now is pretty old. Doing this will solve most of your problems.

    If you're not hardmodded don't worry about it. I'm softmodded and can play every game out there.

    Hi, thanks for the suggestion & I gave it a go. However since I don't have net on my wii had to use wad installation. I used wad manager 1.3 to install IOS38-64-v3610.wad. Using the wad manager I also installed neogamma7 & it works fine to load backups but when it starts up it says im on IOS249 Rev 7 eventhough I updated to Rev 14. It appears whatever IOS I select during installation whether its IOS249 or IOS36 it still doesn't seem to work to update my IOS249 Rev 7 to Rev 14.

    PS: The harddisk still doesn't load on usb loader or neogamma. So im guessing it possibly won't work till I update to Rev14?

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Do you get an error code when running the rev14 installer?

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    Do you get an error code when running the rev14 installer?
    Not at all.
    It says installed sucessfully.

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    That's odd. Does usbloaderGX work ok?

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Also as weird as it sounds. When I install IOS38-64-v3610 using IOS249 & Wad manager 1.4, it installs fine & to check that im right I reload Wad manager after the install & when I go through the what IOS to chose for installation I can IOS38 now included in the list where as before the installation it wasn't included there. This possibly might mean that installation worked but just not the way I wanted it to work.
    If I use Wad manager 1.3 & try to install it, the ISO loads automatically & when hit install it goes through a bit & comes out with a ret=-1 error.
    I have no idea whats going on now.

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmailturds View Post
    That's odd. Does usbloaderGX work ok?
    No it doesn't but the bigger problem here now seems to be how can I get cios rev14 installed. Especially in a way which will actually work & show up in the neogamma screen?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •