Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wii crashes loading SOME apps SD

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Question Wii crashes loading SOME apps SD

    I have been following both the "Full guide for the 4.2 system menu" and the "Get a cIOS on 4.2 Wii". I am able to get to the point of installing the cIOS but as soon as I run the app, either through HBC or when I run it directly from the root of the card, the wiimote shuts off and the tv screen goes dead. I have searched these forums and google without finding a fix. I have reinstalled HBC, tried different versions of cIOS36. Other apps also fail such as Wad manger 1.5 gui and dop-ios loader. Can anyone add any insight? The Wii seems to work fine otherwise. It is 4.2U firmware and HBC 1.0.6., HP 2Gb SD card.

    Ok, after more searching, I have d/l signcheck and run it.

    Output ...
    Using ios 36 (rev 3351)
    Region Usa
    Hollywood version 0x11
    Getting certs.sys from the NAND [DONE]

    Found 18 ios on this console.

    Analyzed IOS70(rev 6687)
    trucha bug : Disabled
    flash access : Disabled
    Boot2 access : Disabled
    Usb 2.0 IOS tree: Disabled


    At this point it hung (Press reset to continue), but that didn't work, had to hold power button to shut it down.
    Last edited by amack77; 12-17-2009 at 05:25 PM. Reason: Added signcheck output

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by amack77 View Post
    I have been following both the "Full guide for the 4.2 system menu" and the "Get a cIOS on 4.2 Wii". I am able to get to the point of installing the cIOS but as soon as I run the app, either through HBC or when I run it directly from the root of the card, the wiimote shuts off and the tv screen goes dead. I have searched these forums and google without finding a fix. I have reinstalled HBC, tried different versions of cIOS36. Other apps also fail such as Wad manger 1.5 gui and dop-ios loader. Can anyone add any insight? The Wii seems to work fine otherwise. It is 4.2U firmware and HBC 1.0.6., HP 2Gb SD card.

    Ok, after more searching, I have d/l signcheck and run it.

    Output ...
    Using ios 36 (rev 3351)
    Region Usa
    Hollywood version 0x11
    Getting certs.sys from the NAND [DONE]

    Found 18 ios on this console.

    Analyzed IOS70(rev 6687)
    trucha bug : Disabled
    flash access : Disabled
    Boot2 access : Disabled
    Usb 2.0 IOS tree: Disabled
    Run signcheck again, push reset many many times until the app exits. Then post the cvs file here
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Ah, I see, it runs through each IOS. Ok, here are the results.
    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", 122903389

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS70 (ver 6687)", Disabled, Disabled, Disabled, Disabled
    "IOS61 (ver 5405)", Disabled, Disabled, Disabled, Disabled
    "IOS57 (ver 5661)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 5405)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3867)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3869)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3351)", Enabled, Disabled, Disabled, Disabled
    "IOS35 (ver 3349)", Disabled, Disabled, Disabled, Disabled
    "IOS34 (ver 3348)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 3091)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 3349)", Disabled, Disabled, Disabled, Disabled
    "IOS28 (ver 1550)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 1037)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 775)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 520)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 273)", Disabled, Disabled, Disabled, Disabled

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Was your wii softmodded before, or is this your first time?

    Try to format your sd-card with this tool, if that fails try another one.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You magnificent bastard! That worked, at least for the cIOS installer. I am getting -1035 error during install now. I'm pretty sure that is covered off 4000 times on here somewhere.

    Many thanks!

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by amack77 View Post
    You magnificent bastard! That worked, at least for the cIOS installer. I am getting -1035 error during install now. I'm pretty sure that is covered off 4000 times on here somewhere.

    Many thanks!
    You need to use ios36, or no ios reload, depending on the guide your following, as you are following two. You did uninstall ios249 stub first, yes?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Yes, I am attempting to load ios36 and have already removed 222, 223, 249 and 250 and am now trying
    3) Re-run Homebrew Channel and load cIOS38-rev14 Installer (not from bootmii). Choose IOS36 and press A and then choose Network Install (requires wi-fi) and press A.
    From this guide

  11. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by amack77 View Post
    Yes, I am attempting to load ios36 and have already removed 222, 223, 249 and 250 and am now trying
    From this guide
    If it is giving you trouble use the cboot2 method describe in part C of the 4.2 guide linked below.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks, I will try that method next.

  14. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi,
    I tried using the cboot2 method selecting "Do not reload IOS" and it still fails with -1035. Going hunting for options, if you have any ideas let me know.

    thx
    Last edited by mauifrog; 12-19-2009 at 03:51 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •